summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-11-24 13:38:03 +0100
committerAlexis Ballier <aballier@gentoo.org>2015-11-24 13:38:03 +0100
commitb91c5ba31586bfc032bbca7f4bab44e85bbdc97c (patch)
tree801b6ef069b7e196f1a8af12df6116bf62988da7 /dev-ros
parentdev-ros/mavros_extras: Bump to 0.16.3. (diff)
downloadgentoo-b91c5ba31586bfc032bbca7f4bab44e85bbdc97c.tar.gz
gentoo-b91c5ba31586bfc032bbca7f4bab44e85bbdc97c.tar.bz2
gentoo-b91c5ba31586bfc032bbca7f4bab44e85bbdc97c.zip
dev-ros/mavros_msgs: Bump to 0.16.3.
Package-Manager: portage-2.2.25 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros')
-rw-r--r--dev-ros/mavros_msgs/Manifest1
-rw-r--r--dev-ros/mavros_msgs/mavros_msgs-0.16.3.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/mavros_msgs/Manifest b/dev-ros/mavros_msgs/Manifest
index fcbbad251073..eaa73c1daf82 100644
--- a/dev-ros/mavros_msgs/Manifest
+++ b/dev-ros/mavros_msgs/Manifest
@@ -2,3 +2,4 @@ DIST mavros-0.15.0.tar.gz 189901 SHA256 f03d5f5968108d43a95d6774f2a76f56131d7d40
DIST mavros-0.16.0.tar.gz 193327 SHA256 3712bd20209ff725bb1b8055e6c10f57a91535b3aa7f726101a815e120cc8745 SHA512 a3e23685fb98ebb3d630bc5810eae246b45987aeb34ecdcbcb9c7528f09a554dae511e10676c0cbd57bc9e86890b8c0d1f88a350470639fd0f0a9159cd2ceb70 WHIRLPOOL 7dd30b591fa392495e931fde2f114e8c906a0238b415bc8f8db850a3cedf67ca554b0b4795e624c5e3179631e548adf4b3af9f09d8009847ed34d0738b3727f6
DIST mavros-0.16.1.tar.gz 193407 SHA256 1ae2e8988d15f65d3e724373045b034a2fd1af9438b7f044b0fc9887f3579fb8 SHA512 2b1a6792cf244ca647e6150cad92542dab32f73b13122af72cbe10ff1deaeda81183ec02d80a318bc8292dac55f981ec0d6e1812db81d2d20f1cc96bf7474492 WHIRLPOOL 852d852da73e8a956b5be7d31c2ef2da7d524b9b2ab4818cc1267d1fdcdf3760f8f2cc295f51cfb51982c73d8c50158170508e8f9d2b5af9d368916341ab30be
DIST mavros-0.16.2.tar.gz 193530 SHA256 5f2b7cc609e68b14c67153590d01edc28bceb5af64febc97728cc09dad1b29ad SHA512 dc8767d3416e7290743ebe7073d721cbffe8400be20f54c8c6c9c5ed6129f614a670c81d910c25f054065ffa1022d862709364fe06ec1522dbd25344516e4343 WHIRLPOOL 3215a413732dab0e722aad5d06c1d048ae814ee85a248608d6aa41f67aabd081a01b7c883ffef483e596437c651827a03c92af248a70ef9973e95227e7477a48
+DIST mavros-0.16.3.tar.gz 193665 SHA256 aa7ae69910fc7d22b2c46b2fc16675d8fee4d7cbaf938fd7cbe96241ba0ad03c SHA512 0ebec5b04a2b28abc24936ba6082edd08aa45cd6e59eef0ff94cce189c57bd0fdb5f5464110c07d563cf5bf9748c309a1659cf37fb61bdff423747f85f9fd1b7 WHIRLPOOL bf55006fa98c6bf9625b8517c2c775ae515147847f8a611e2d3f46eca21c6f3be270015903c4134e5dcd39039e9870abd4f2f3adaabfeb1e62c4957b642ba014
diff --git a/dev-ros/mavros_msgs/mavros_msgs-0.16.3.ebuild b/dev-ros/mavros_msgs/mavros_msgs-0.16.3.ebuild
new file mode 100644
index 000000000000..7c9f450664e1
--- /dev/null
+++ b/dev-ros/mavros_msgs/mavros_msgs-0.16.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+CATKIN_HAS_MESSAGES=yes
+ROS_REPO_URI="https://github.com/mavlink/mavros"
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs dev-ros/geometry_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages for MAVROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"