summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2019-04-03 12:53:14 +0200
committerUlrich Müller <ulm@gentoo.org>2019-04-03 12:53:14 +0200
commitd26517c40de18a1ab672f9152b72db44b2d82f7c (patch)
tree662062d3e5ea83d618529ad1ac5cf66116225365 /dev-vcs/cvs2svn
parentRevert "x11-misc/rss-glx: Do not install static libraries" (diff)
downloadgentoo-d26517c40de18a1ab672f9152b72db44b2d82f7c.tar.gz
gentoo-d26517c40de18a1ab672f9152b72db44b2d82f7c.tar.bz2
gentoo-d26517c40de18a1ab672f9152b72db44b2d82f7c.zip
dev-vcs/cvs2svn: Drop python use dependencies on bzr and git.
Not needed, because no python bindings are used. Acked-by: Lars Wendler <polynomial-c@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Diffstat (limited to 'dev-vcs/cvs2svn')
-rw-r--r--dev-vcs/cvs2svn/cvs2svn-2.4.0-r1.ebuild6
-rw-r--r--dev-vcs/cvs2svn/cvs2svn-2.5.0.ebuild4
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-vcs/cvs2svn/cvs2svn-2.4.0-r1.ebuild b/dev-vcs/cvs2svn/cvs2svn-2.4.0-r1.ebuild
index bfdeb720bee..8f54c70877e 100644
--- a/dev-vcs/cvs2svn/cvs2svn-2.4.0-r1.ebuild
+++ b/dev-vcs/cvs2svn/cvs2svn-2.4.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -21,8 +21,8 @@ IUSE="bazaar git test"
DEPEND=">=dev-vcs/subversion-1.0.9"
RDEPEND="${DEPEND}
- bazaar? ( >=dev-vcs/bzr-1.13[${PYTHON_USEDEP}] )
- git? ( >=dev-vcs/git-1.5.4.4[${PYTHON_USEDEP}] )
+ bazaar? ( >=dev-vcs/bzr-1.13 )
+ git? ( >=dev-vcs/git-1.5.4.4 )
dev-vcs/rcs"
pkg_setup() {
diff --git a/dev-vcs/cvs2svn/cvs2svn-2.5.0.ebuild b/dev-vcs/cvs2svn/cvs2svn-2.5.0.ebuild
index ad033bc6bdb..8d1c4ed57dc 100644
--- a/dev-vcs/cvs2svn/cvs2svn-2.5.0.ebuild
+++ b/dev-vcs/cvs2svn/cvs2svn-2.5.0.ebuild
@@ -21,8 +21,8 @@ IUSE="bazaar git test"
DEPEND=">=dev-vcs/subversion-1.0.9"
RDEPEND="${DEPEND}
- bazaar? ( >=dev-vcs/bzr-1.13[${PYTHON_USEDEP}] )
- git? ( >=dev-vcs/git-1.5.4.4[${PYTHON_USEDEP}] )
+ bazaar? ( >=dev-vcs/bzr-1.13 )
+ git? ( >=dev-vcs/git-1.5.4.4 )
dev-vcs/rcs"
pkg_setup() {