summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2016-10-20 23:17:20 +0200
committerGilles Dartiguelongue <eva@gentoo.org>2016-10-24 01:00:24 +0200
commit085e1f8e9cf79de031b7bf93e2b0327e58253793 (patch)
treeec7e595f627b5206ee02719adc0d847dbe317864 /gnome-base/dconf-editor
parentapp-text/evince: cleanup old revision (diff)
downloadgentoo-085e1f8e9cf79de031b7bf93e2b0327e58253793.tar.gz
gentoo-085e1f8e9cf79de031b7bf93e2b0327e58253793.tar.bz2
gentoo-085e1f8e9cf79de031b7bf93e2b0327e58253793.zip
gnome-base/dconf-editor: version bump 3.20.3 → 3.22.1
Package-Manager: portage-2.3.1
Diffstat (limited to 'gnome-base/dconf-editor')
-rw-r--r--gnome-base/dconf-editor/Manifest1
-rw-r--r--gnome-base/dconf-editor/dconf-editor-3.22.1.ebuild35
2 files changed, 36 insertions, 0 deletions
diff --git a/gnome-base/dconf-editor/Manifest b/gnome-base/dconf-editor/Manifest
index bc036da08d77..96adf225287f 100644
--- a/gnome-base/dconf-editor/Manifest
+++ b/gnome-base/dconf-editor/Manifest
@@ -1,2 +1,3 @@
DIST dconf-editor-3.18.2.tar.xz 255824 SHA256 a7957f5274b5b20c2dfdead5ebf42321c82fae1326465413cbafb61ede89bc75 SHA512 f38f54a955ac51c39f46117c45737e615441fe6ceb2bc940088159e6561d013db53be03d4e105f9f6ede5762a38e5f2d57de3b1e38136791aeb771e56c33c792 WHIRLPOOL a87d1318d8f199e6278aaa44507c37a9bf2525aa27430ad1e6d015fff9a8ce3ea398f1b4d6ecaea9af7841db9b462eff38f9ab05793f4fb07a0cb225cbaffd48
DIST dconf-editor-3.20.3.tar.xz 337276 SHA256 a8721499a277550b28d8dd94dafbea6efeb95fa153020da10603d0d4d628c579 SHA512 71f91f7ab3c19583b02725198e5af341ad193a26b50143b30c49bd85e0f3d12d3c7625d38d74967e0f315465e755d5d108cda91ba70a6a93c699d7e6ee28c2ad WHIRLPOOL fa5717341ae40da05542d60698e70df39db2328cb45162df0b9c8172b87d4a2fe27181d021eb960001a6fd18bae77aa957a3b9b467c381e59989efff0519b264
+DIST dconf-editor-3.22.1.tar.xz 419100 SHA256 0a0e56a5dc7cc20cd7127901069939f0c8049b585f90e229ef753ee9b3a4c126 SHA512 d8c89f2fbc8857906599a48eeeaa8c5d336811ce748dab766627fec5bfe975436f37a90bc6b4bcf8c6d30ae6f5860e72a14695bbb7f4f47f79ac1e482afd52e4 WHIRLPOOL a6a63e32ba002172a333d6bebb24552150c83bd2f9f978f594c5891c68e828a99079d956f73b02fc60c62313bc4861096ae962609d47f225f6227730910b0566
diff --git a/gnome-base/dconf-editor/dconf-editor-3.22.1.ebuild b/gnome-base/dconf-editor/dconf-editor-3.22.1.ebuild
new file mode 100644
index 000000000000..d82c8ec6e298
--- /dev/null
+++ b/gnome-base/dconf-editor/dconf-editor-3.22.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit gnome2
+
+DESCRIPTION="Graphical tool for editing the dconf configuration database"
+HOMEPAGE="https://git.gnome.org/browse/dconf-editor"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd ~arm-linux ~x86-linux"
+
+COMMON_DEPEND="
+ dev-libs/appstream-glib
+ >=dev-libs/glib-2.46.0:2
+ >=gnome-base/dconf-0.25.1
+ >=x11-libs/gtk+-3.21.6:3
+"
+DEPEND="${COMMON_DEPEND}
+ >=dev-util/intltool-0.50
+ sys-devel/gettext
+ virtual/pkgconfig
+"
+RDEPEND="${COMMON_DEPEND}
+ !<gnome-base/dconf-0.22[X]
+"
+
+src_configure() {
+ gnome2_src_configure \
+ VALAC="$(type -P true)"
+}