summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2017-02-09 19:42:23 +0100
committerJohannes Huber <johu@gentoo.org>2017-02-09 19:42:37 +0100
commit0e7c442531fd2caefa9035ffc99514dc94432083 (patch)
tree7a07bfea1f2927843db5bef673bb696eac1a32a6 /kde-apps/kdenetwork-meta
parentmultiprocess.eclass: makeopts_{jobs,loadavg}: fix implicit handling of $MAKEO... (diff)
downloadgentoo-0e7c442531fd2caefa9035ffc99514dc94432083.tar.gz
gentoo-0e7c442531fd2caefa9035ffc99514dc94432083.tar.bz2
gentoo-0e7c442531fd2caefa9035ffc99514dc94432083.zip
kde-apps: Version bump KDE Applications 16.12.2
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'kde-apps/kdenetwork-meta')
-rw-r--r--kde-apps/kdenetwork-meta/kdenetwork-meta-16.12.2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-apps/kdenetwork-meta/kdenetwork-meta-16.12.2.ebuild b/kde-apps/kdenetwork-meta/kdenetwork-meta-16.12.2.ebuild
new file mode 100644
index 000000000000..e170968ef338
--- /dev/null
+++ b/kde-apps/kdenetwork-meta/kdenetwork-meta-16.12.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit kde5-meta-pkg
+
+DESCRIPTION="kdenetwork - merge this to pull in all kdenetwork-derived packages"
+KEYWORDS="~amd64 ~x86"
+IUSE="nls ppp"
+
+[[ ${KDE_BUILD_TYPE} = live ]] && L10N_MINIMAL=${KDE_APPS_MINIMAL}
+
+# FIXME: Add back whenever it gets ported
+# $(add_kdeapps_dep kopete)
+RDEPEND="
+ $(add_kdeapps_dep kdenetwork-filesharing)
+ $(add_kdeapps_dep kget)
+ $(add_kdeapps_dep krdc)
+ $(add_kdeapps_dep krfb)
+ $(add_kdeapps_dep plasma-telepathy-meta)
+ $(add_kdeapps_dep zeroconf-ioslave)
+ nls? (
+ $(add_kdeapps_dep kde-l10n '' ${L10N_MINIMAL})
+ $(add_kdeapps_dep kde4-l10n '' ${L10N_MINIMAL})
+ )
+ ppp? ( $(add_kdeapps_dep kppp) )
+"