summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2020-08-18 18:19:52 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2020-08-18 19:48:51 +0200
commit220033ea08df8832940f1cd52269688d33691959 (patch)
tree5be6f44e1582db00981a468d59d2fb5d692f83a4 /kde-apps/kitinerary
parentmedia-libs/zxing-cpp: 1.1.0 version bump (diff)
downloadgentoo-220033ea08df8832940f1cd52269688d33691959.tar.gz
gentoo-220033ea08df8832940f1cd52269688d33691959.tar.bz2
gentoo-220033ea08df8832940f1cd52269688d33691959.zip
kde-apps/kitinerary: Set minimum media-libs/zxing-cpp version to 1.1.0
Also, lock 20.04.3 to ~media-libs/zxing-cpp-1.0.8. Masks a purely build system related soversion change. Package-Manager: Portage-3.0.3, Repoman-3.0.0 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'kde-apps/kitinerary')
-rw-r--r--kde-apps/kitinerary/kitinerary-20.04.3.ebuild2
-rw-r--r--kde-apps/kitinerary/kitinerary-20.08.0-r1.ebuild (renamed from kde-apps/kitinerary/kitinerary-20.08.0.ebuild)2
2 files changed, 2 insertions, 2 deletions
diff --git a/kde-apps/kitinerary/kitinerary-20.04.3.ebuild b/kde-apps/kitinerary/kitinerary-20.04.3.ebuild
index 2026a8ac89f..3018a3aa73b 100644
--- a/kde-apps/kitinerary/kitinerary-20.04.3.ebuild
+++ b/kde-apps/kitinerary/kitinerary-20.04.3.ebuild
@@ -28,7 +28,7 @@ DEPEND="
>=kde-frameworks/kcontacts-${KFMIN}:5
>=kde-frameworks/ki18n-${KFMIN}:5
sys-libs/zlib
- barcode? ( media-libs/zxing-cpp )
+ barcode? ( ~media-libs/zxing-cpp-1.0.8 )
pdf? ( app-text/poppler:=[qt5] )
"
RDEPEND="${DEPEND}
diff --git a/kde-apps/kitinerary/kitinerary-20.08.0.ebuild b/kde-apps/kitinerary/kitinerary-20.08.0-r1.ebuild
index 092a4e4d18a..b8c2bbbd91d 100644
--- a/kde-apps/kitinerary/kitinerary-20.08.0.ebuild
+++ b/kde-apps/kitinerary/kitinerary-20.08.0-r1.ebuild
@@ -28,7 +28,7 @@ DEPEND="
>=kde-frameworks/kcontacts-${KFMIN}:5
>=kde-frameworks/ki18n-${KFMIN}:5
sys-libs/zlib
- barcode? ( media-libs/zxing-cpp )
+ barcode? ( >=media-libs/zxing-cpp-1.1.0 )
pdf? ( app-text/poppler:=[qt5] )
"
RDEPEND="${DEPEND}