summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Orlitzky <mjo@gentoo.org>2016-06-05 18:32:40 -0400
committerMichael Orlitzky <mjo@gentoo.org>2016-06-05 18:33:00 -0400
commitbcd92038135dae3fea3f1cdeb70674de3e4860ef (patch)
treeee6f3cde1d7d0d31d107585a475e206d4b69cdfa /mail-filter/spamassassin
parentmail-filter/spamassassin: remove old unstable revisions. (diff)
downloadgentoo-bcd92038135dae3fea3f1cdeb70674de3e4860ef.tar.gz
gentoo-bcd92038135dae3fea3f1cdeb70674de3e4860ef.tar.bz2
gentoo-bcd92038135dae3fea3f1cdeb70674de3e4860ef.zip
mail-filter/spamassassin: update metadata.xml with new maintainers.
We had a few users request to proxy-maintain this package. Now that its open bugs are fixed, this commit adds two of those users (Philippe Chaintreuil and Marcin Mirosław) to metadata.xml. The Proxy Maintainers project has been added to support them. I've added myself, too, for now, so that I will be CCed on bugs arising from my recent changes. Gentoo-Bug: 583908 Package-Manager: portage-2.2.28
Diffstat (limited to 'mail-filter/spamassassin')
-rw-r--r--mail-filter/spamassassin/metadata.xml21
1 files changed, 20 insertions, 1 deletions
diff --git a/mail-filter/spamassassin/metadata.xml b/mail-filter/spamassassin/metadata.xml
index e3f1239d117..e62f9a74939 100644
--- a/mail-filter/spamassassin/metadata.xml
+++ b/mail-filter/spamassassin/metadata.xml
@@ -1,7 +1,26 @@
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
- <!-- maintainer-needed -->
+ <maintainer type="person">
+ <email>gentoo_bugs_peep@parallaxshift.com</email>
+ <name>Philippe Chaintreuil</name>
+ </maintainer>
+
+ <maintainer type="person">
+ <email>bug@mejor.pl</email>
+ <name>Marcin Mirosław</name>
+ </maintainer>
+
+ <maintainer type="person">
+ <email>mjo@gentoo.org</email>
+ <name>Michael Orlitzky</name>
+ </maintainer>
+
+ <maintainer type="project">
+ <email>proxy-maint@gentoo.org</email>
+ <name>Proxy Maintainers</name>
+ </maintainer>
+
<use>
<flag name="bayes">
Require a database (MySQL, SQLite, Postgres, or BerkDB) backend