summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2015-09-14 19:17:59 +0200
committerPacho Ramos <pacho@gentoo.org>2015-09-14 19:18:28 +0200
commitced44c5400323d2a057dfafec99ae2930d823d89 (patch)
treeb9caeb5ef3a5370732c8c89cb681adccb472dfcc /net-libs/gtk-vnc
parentdev-libs/libgit2: Version bump (diff)
downloadgentoo-ced44c5400323d2a057dfafec99ae2930d823d89.tar.gz
gentoo-ced44c5400323d2a057dfafec99ae2930d823d89.tar.bz2
gentoo-ced44c5400323d2a057dfafec99ae2930d823d89.zip
net-libs/gtk-vnc: It needs to be rebuilt with libgcrypt subslot bumps
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'net-libs/gtk-vnc')
-rw-r--r--net-libs/gtk-vnc/gtk-vnc-0.5.4.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-libs/gtk-vnc/gtk-vnc-0.5.4.ebuild b/net-libs/gtk-vnc/gtk-vnc-0.5.4.ebuild
index 11b6c5af24c..a72ab51d74d 100644
--- a/net-libs/gtk-vnc/gtk-vnc-0.5.4.ebuild
+++ b/net-libs/gtk-vnc/gtk-vnc-0.5.4.ebuild
@@ -27,7 +27,7 @@ REQUIRED_USE="
# glib-2.30.1 needed to avoid linking failure due to .la files (bug #399129)
COMMON_DEPEND="
>=dev-libs/glib-2.30.1:2
- >=dev-libs/libgcrypt-1.4.2:0
+ >=dev-libs/libgcrypt-1.4.2:0=
dev-libs/libgpg-error
>=net-libs/gnutls-2.12
>=x11-libs/cairo-1.2