summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-29 13:35:56 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-29 13:35:56 +0200
commit9f89d9b4d1552952cf52b1eef83cdff44f44c80f (patch)
tree3c6d911c0bf90c2007714682daff2dff746d42a6 /net-misc
parentnet-proxy/squidguard: revision bump (diff)
downloadgentoo-9f89d9b4d1552952cf52b1eef83cdff44f44c80f.tar.gz
gentoo-9f89d9b4d1552952cf52b1eef83cdff44f44c80f.tar.bz2
gentoo-9f89d9b4d1552952cf52b1eef83cdff44f44c80f.zip
net-misc/axel: Bump to EAPI=5
Package-Manager: portage-2.2.22 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/axel/axel-2.4-r3.ebuild (renamed from net-misc/axel/axel-2.4-r2.ebuild)12
1 files changed, 6 insertions, 6 deletions
diff --git a/net-misc/axel/axel-2.4-r2.ebuild b/net-misc/axel/axel-2.4-r3.ebuild
index f6eacf841651..c24ca8a7b3c9 100644
--- a/net-misc/axel/axel-2.4-r2.ebuild
+++ b/net-misc/axel/axel-2.4-r3.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=4
+EAPI=5
inherit eutils flag-o-matic toolchain-funcs
@@ -32,13 +32,13 @@ src_prepare() {
}
src_configure() {
- local myconf=""
+ local myconf=()
- use debug && myconf+=" --debug=1"
- use nls && myconf+=" --i18n=$(use nls && echo 1 || echo 0)"
+ use debug && myconf+=( --debug=1 )
+ use nls && myconf+=( --i18n=$(usex nls 1 0) )
econf \
--strip=0 \
- ${myconf}
+ ${myconf[@]}
}
pkg_postinst() {