summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2018-08-26 19:33:39 +0200
committerMichał Górny <mgorny@gentoo.org>2018-08-26 19:33:39 +0200
commita24a568bf14fd5a3768bdc48493b19b6b7c89455 (patch)
tree9dbbc48aef473750c81291e39e4fd9535490467e /net-nds
parentnet-nds/nsscache: Remove support for non-existent deps (diff)
downloadgentoo-a24a568bf14fd5a3768bdc48493b19b6b7c89455.tar.gz
gentoo-a24a568bf14fd5a3768bdc48493b19b6b7c89455.tar.bz2
gentoo-a24a568bf14fd5a3768bdc48493b19b6b7c89455.zip
net-nds/phpldapadmin: Remove support for non-existent deps
Diffstat (limited to 'net-nds')
-rw-r--r--net-nds/phpldapadmin/phpldapadmin-1.2.3-r1.ebuild4
-rw-r--r--net-nds/phpldapadmin/phpldapadmin-1.2.3.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/net-nds/phpldapadmin/phpldapadmin-1.2.3-r1.ebuild b/net-nds/phpldapadmin/phpldapadmin-1.2.3-r1.ebuild
index 075a0159c13..786fde03497 100644
--- a/net-nds/phpldapadmin/phpldapadmin-1.2.3-r1.ebuild
+++ b/net-nds/phpldapadmin/phpldapadmin-1.2.3-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -14,7 +14,7 @@ KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
IUSE=""
RDEPEND="dev-lang/php[hash,ldap,session,xml,nls]
- || ( <dev-lang/php-5.3[pcre] >=dev-lang/php-5.3 )
+ >=dev-lang/php-5.3
virtual/httpd-php"
need_httpd_cgi
diff --git a/net-nds/phpldapadmin/phpldapadmin-1.2.3.ebuild b/net-nds/phpldapadmin/phpldapadmin-1.2.3.ebuild
index 47ff7bff30d..4dcabc71b14 100644
--- a/net-nds/phpldapadmin/phpldapadmin-1.2.3.ebuild
+++ b/net-nds/phpldapadmin/phpldapadmin-1.2.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -14,7 +14,7 @@ KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
IUSE=""
RDEPEND="dev-lang/php[hash,ldap,session,xml,nls]
- || ( <dev-lang/php-5.3[pcre] >=dev-lang/php-5.3 )
+ >=dev-lang/php-5.3
virtual/httpd-php"
need_httpd_cgi