summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2017-10-12 08:22:19 +1300
committerKent Fredric <kentnl@gentoo.org>2017-10-12 08:23:18 +1300
commit240b754c40911f00ba96a0c52e60ac6dc11e9b2b (patch)
tree969631da589178e11150bf4030576b79e9b2b57b /perl-core
parentsys-fs/cryfs: Add libressl support (diff)
downloadgentoo-240b754c40911f00ba96a0c52e60ac6dc11e9b2b.tar.gz
gentoo-240b754c40911f00ba96a0c52e60ac6dc11e9b2b.tar.bz2
gentoo-240b754c40911f00ba96a0c52e60ac6dc11e9b2b.zip
perl-core/Unicode-Normalize: Dekeyword
This was only needed historically for Perl <5.24 who wanted a newer Unicode-Normalise but not a newer Perl. Now that 5.24 is stable, this package should not be installable. Additionally, it is broken and needs patching to work on 5.26+ Closes: https://bugs.gentoo.org/634020 Package-Manager: Portage-2.3.8, Repoman-2.3.3
Diffstat (limited to 'perl-core')
-rw-r--r--perl-core/Unicode-Normalize/Unicode-Normalize-1.250.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/perl-core/Unicode-Normalize/Unicode-Normalize-1.250.0.ebuild b/perl-core/Unicode-Normalize/Unicode-Normalize-1.250.0.ebuild
index 73e3af5bd2c..01e5e85d110 100644
--- a/perl-core/Unicode-Normalize/Unicode-Normalize-1.250.0.ebuild
+++ b/perl-core/Unicode-Normalize/Unicode-Normalize-1.250.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -10,7 +10,7 @@ inherit perl-module
DESCRIPTION="Unicode Normalization Forms"
SLOT="0"
-KEYWORDS="~amd64 ~x86"
+KEYWORDS=""
IUSE=""
RDEPEND="