summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-06-28 07:56:02 +0200
committerMichał Górny <mgorny@gentoo.org>2016-06-28 07:56:07 +0200
commit21c9bc23a8dbcec6e28f0ec12446a118d0c209f6 (patch)
tree0bdb36d9c5c5d136b561d9611b03bb18636f6e26 /profiles
parentx11-terms/gnome-terminal: bump to 3.20.2 for gnome-3.20 (diff)
downloadgentoo-21c9bc23a8dbcec6e28f0ec12446a118d0c209f6.tar.gz
gentoo-21c9bc23a8dbcec6e28f0ec12446a118d0c209f6.tar.bz2
gentoo-21c9bc23a8dbcec6e28f0ec12446a118d0c209f6.zip
package.mask: Remove stale dev-vcs/cvs mask
Diffstat (limited to 'profiles')
-rw-r--r--profiles/package.mask4
1 files changed, 0 insertions, 4 deletions
diff --git a/profiles/package.mask b/profiles/package.mask
index cfcffae3537..2900452cc22 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -780,10 +780,6 @@ games-fps/quake4-demo
# to be tested, seems unstable
>=app-i18n/scim-anthy-1.3.0
-# Robin H. Johnson <robbat2@gentoo.org> (11 Feb 2006)
-# zlib interaction is badly broken. See bug #124733.
-=dev-vcs/cvs-1.12.13*
-
# <klieber@gentoo.org> (01 Apr 2004)
# The following packages contain a remotely-exploitable
# security vulnerability and have been hard masked accordingly.