summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2015-10-23 08:33:07 +0200
committerHans de Graaff <graaff@gentoo.org>2015-10-23 09:04:10 +0200
commit5e5af678aeaab6b33ca51486146dac786593752a (patch)
tree82cf0f72cb8e282c59e3ec35fada90bc76878b55 /profiles
parentdev-ruby/require_relative: remove masked package (diff)
downloadgentoo-5e5af678aeaab6b33ca51486146dac786593752a.tar.gz
gentoo-5e5af678aeaab6b33ca51486146dac786593752a.tar.bz2
gentoo-5e5af678aeaab6b33ca51486146dac786593752a.zip
profiles/package.mask: dev-ruby/require_relative has been removed
Diffstat (limited to 'profiles')
-rw-r--r--profiles/package.mask7
1 files changed, 0 insertions, 7 deletions
diff --git a/profiles/package.mask b/profiles/package.mask
index 305c4e4a5bd..0aea18ae7e2 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -293,13 +293,6 @@ app-portage/lightweight-cvs-toolkit
# Masked for removal in 30 days.
kde-misc/socket-sentry
-# Hans de Graaff <graaff@gentoo.org> (28 Aug 2015)
-# Masked for removal in 30 days.
-# Only needed for ruby18 which has been removed a long time
-# ago. This gem is a no-op for newer ruby implementations
-# and nothing in the tree depends on it.
-dev-ruby/require_relative
-
# Doug Goldstein <cardoe@gentoo.org> (25 Aug 2015)
# Masked for removal in 30 days. Users should use the modules available
# via the kernel as upstream has deprecated these packages.