summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Dolbec <dolsen@gentoo.org>2017-02-14 01:01:13 -0800
committerBrian Dolbec <dolsen@gentoo.org>2017-02-14 01:02:08 -0800
commitce0195ea9545d630c36ec135eb58f3a93523c023 (patch)
tree75c24bdbf5716cabb05a35dee4e581943a046ce3 /profiles
parentsci-libs/fftw: Version bump to 3.3.6_p1 (diff)
downloadgentoo-ce0195ea9545d630c36ec135eb58f3a93523c023.tar.gz
gentoo-ce0195ea9545d630c36ec135eb58f3a93523c023.tar.bz2
gentoo-ce0195ea9545d630c36ec135eb58f3a93523c023.zip
profiles: Fix incorrect file used for layman g-sorcery use stable mask
Signed-off-by: Brian Dolbec <dolsen@gentoo.org>
Diffstat (limited to 'profiles')
-rw-r--r--profiles/base/package.use.stable.mask4
-rw-r--r--profiles/default/linux/package.use.mask5
2 files changed, 4 insertions, 5 deletions
diff --git a/profiles/base/package.use.stable.mask b/profiles/base/package.use.stable.mask
index f52c1f14440..79a0325074a 100644
--- a/profiles/base/package.use.stable.mask
+++ b/profiles/base/package.use.stable.mask
@@ -5,6 +5,10 @@
# This file requires eapi 5 or later. New entries go on top.
# Please use the same syntax as in package.use.mask
+# Brian Dolbec <dolsen@gentoo.org> (14 Feb 2017)
+# This is stable masked as g-sorcery is being not actively developed.
+app-portage/layman g-sorcery
+
# Mart Raudsepp <leio@gentoo.org> (13 Feb 2017)
# No stable multilib supporting sys-libs/libunwind yet,
# temporarily masked to let stabilization #601354 proceed.
diff --git a/profiles/default/linux/package.use.mask b/profiles/default/linux/package.use.mask
index bc96b40e81f..2c125e531a7 100644
--- a/profiles/default/linux/package.use.mask
+++ b/profiles/default/linux/package.use.mask
@@ -2,11 +2,6 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-# Brian Dolbec <dolsen@gentoo.org> (13 Feb 2017)
-# Mask g-sorcery use flag, not as fully developed
-# not currently being developed
-app-portage/layman g-sorcery
-
# Jason Zaman <perfinion@gentoo.org> (06 Sep 2015)
# This is masked in base/package.use.mask as Linux only.
sys-auth/consolekit -cgroups