summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-23 14:49:12 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-23 14:49:12 +0200
commit5c7528585b841bff304a3b19afa2466ccc9bef40 (patch)
tree76b278ae99e3470d5529c4fde6c6eee4a53f08f1 /ros-meta/driver_common/driver_common-9999.ebuild
parentros-meta/ros_control: Initial import. Ebuild by me. (diff)
downloadgentoo-5c7528585b841bff304a3b19afa2466ccc9bef40.tar.gz
gentoo-5c7528585b841bff304a3b19afa2466ccc9bef40.tar.bz2
gentoo-5c7528585b841bff304a3b19afa2466ccc9bef40.zip
ros-meta/driver_common: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'ros-meta/driver_common/driver_common-9999.ebuild')
-rw-r--r--ros-meta/driver_common/driver_common-9999.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/ros-meta/driver_common/driver_common-9999.ebuild b/ros-meta/driver_common/driver_common-9999.ebuild
new file mode 100644
index 000000000000..ce9fa08fb49e
--- /dev/null
+++ b/ros-meta/driver_common/driver_common-9999.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-drivers/driver_common"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Classes and tools that are useful throughout the driver stacks"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/driver_base
+ dev-ros/timestamp_tools
+"
+DEPEND="${RDEPEND}"