summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-23 14:04:37 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-23 14:04:37 +0200
commit4efb0441b1179dfd9e9510ff178f3ab81ff48238 (patch)
treece80cdf564fbd543568a3ae9285b5837974beb78 /ros-meta/image_pipeline/image_pipeline-1.12.14.ebuild
parentdev-ros/stereo_image_proc: Initial import. Ebuild by me. (diff)
downloadgentoo-4efb0441b1179dfd9e9510ff178f3ab81ff48238.tar.gz
gentoo-4efb0441b1179dfd9e9510ff178f3ab81ff48238.tar.bz2
gentoo-4efb0441b1179dfd9e9510ff178f3ab81ff48238.zip
ros-meta/image_pipeline: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'ros-meta/image_pipeline/image_pipeline-1.12.14.ebuild')
-rw-r--r--ros-meta/image_pipeline/image_pipeline-1.12.14.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/ros-meta/image_pipeline/image_pipeline-1.12.14.ebuild b/ros-meta/image_pipeline/image_pipeline-1.12.14.ebuild
new file mode 100644
index 000000000000..9552a9142b2e
--- /dev/null
+++ b/ros-meta/image_pipeline/image_pipeline-1.12.14.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/image_pipeline"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Fills the gap between getting raw images from a camera driver and higher-level vision processing"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/camera_calibration
+ dev-ros/depth_image_proc
+ dev-ros/image_proc
+ dev-ros/image_rotate
+ dev-ros/image_view
+ dev-ros/stereo_image_proc
+"
+DEPEND="${RDEPEND}"