summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-09-20 15:52:49 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-09-20 15:52:49 +0200
commitd99478569a1a308353de728a83181082dccadeb8 (patch)
tree5fdf9d29681b91f7e3c1f85cc411e8dbc960b245 /ros-meta/qt_gui_core
parentdev-ros/qt_gui_py_common: Bump to 0.3.3. (diff)
downloadgentoo-d99478569a1a308353de728a83181082dccadeb8.tar.gz
gentoo-d99478569a1a308353de728a83181082dccadeb8.tar.bz2
gentoo-d99478569a1a308353de728a83181082dccadeb8.zip
ros-meta/qt_gui_core: Bump to 0.3.3.
Package-Manager: portage-2.3.1
Diffstat (limited to 'ros-meta/qt_gui_core')
-rw-r--r--ros-meta/qt_gui_core/Manifest1
-rw-r--r--ros-meta/qt_gui_core/qt_gui_core-0.3.3.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/ros-meta/qt_gui_core/Manifest b/ros-meta/qt_gui_core/Manifest
index 789d5ebd5ac4..4bc2c51cec3f 100644
--- a/ros-meta/qt_gui_core/Manifest
+++ b/ros-meta/qt_gui_core/Manifest
@@ -3,3 +3,4 @@ DIST qt_gui_core-0.2.30.tar.gz 86567 SHA256 d2c7240161dd84b02b024a66119d122a7607
DIST qt_gui_core-0.3.0.tar.gz 86904 SHA256 f785ad2ffcee822edaf8f8baef8f440d3c596fbb2cbc99508f5aef650e00dc28 SHA512 6b14dafdc087f3fccfeacf2aedd438b069cd3592d6f834ba0d277107da936bbf0d3a40d0cd18468615fd9c508fb1fc5109ef83c4970031a7dca923b85270b385 WHIRLPOOL fdc0e46cc9e308999553ffa911acd7cb3fa64c8088fe270eb831143deef03e903cc1abfaf748fe4e8484a91acc2d926d8d03bdec4225082c56fc958fe16dfdfa
DIST qt_gui_core-0.3.1.tar.gz 87236 SHA256 99ec592081fbc68d263e85ad1134ebf95019f23a4b116b6f0c8ba13764ab3338 SHA512 f209c257fe3f8bf10e285109e6d6a88e2c8f2d6bfdae82bf3177b94f0b0a74ac26585a1b688d37d6db828847f82b9a5d3c362847bedf41db8aa86a2bc9738c3c WHIRLPOOL 23e82cacdf531a27c5a0b8c5296722b87671a2345db1ed6571d4d8708289a9580db25e5a695dc3fc033aa16fb8c70e1934190549698955cd168021bc689ee123
DIST qt_gui_core-0.3.2.tar.gz 87326 SHA256 678e60f413ad455577ce0e76fa34f2603d0f713023a59fb8c4edee3e753489d5 SHA512 9a3e5c395a49efc0cbd747b35898e5931155b9e22f4789cc111cfb28866db4589b3b7fbd8b32cb8d64ade568dd5a9eb4ee4b24f7b7f60dcf5aabc4a380b5c180 WHIRLPOOL 0fe0af5b79ecf27259212b4ccf3f839d6841775b859674619119dfd97de5a3ae5ac337b0e0c92a6a55b02c6905f21c12d27ecf75aef62c320dd05a1f34e611f4
+DIST qt_gui_core-0.3.3.tar.gz 87422 SHA256 fc1bf4dfb3d357b38263d36023ee7b55a1799dfa437513ac51041c993e9cecd4 SHA512 5f2906e412b35b6edc9ba8792272b3d733574deda955279327e392ee3b0f55bb01a08607a25632fda43112842743fdd1432874fbf090f6b1404604c329b7dc3a WHIRLPOOL 6856cb3f58d6e68f1b3081ae4f2529f701a355fa5b0698f3191adc341da38fa3a47f17cd4cab459689e522aa7c4a117b0c86c62f39072711eb240234ee67dfe6
diff --git a/ros-meta/qt_gui_core/qt_gui_core-0.3.3.ebuild b/ros-meta/qt_gui_core/qt_gui_core-0.3.3.ebuild
new file mode 100644
index 000000000000..3f6106baa8d2
--- /dev/null
+++ b/ros-meta/qt_gui_core/qt_gui_core-0.3.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-visualization/qt_gui_core"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Integration of the ROS package system and ROS-specific plugins for a Qt-based GUI"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/qt_dotgraph
+ dev-ros/qt_gui
+ dev-ros/qt_gui_app
+ dev-ros/qt_gui_cpp
+ dev-ros/qt_gui_py_common
+"
+DEPEND="${RDEPEND}"