summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2019-12-13 12:59:15 +0100
committerAlexis Ballier <aballier@gentoo.org>2019-12-13 12:59:15 +0100
commit1af8cf91c792278741621016999cfc58de369151 (patch)
treeb51d21af4b0d9f9b738ad9ca972b18b04abc7b02 /ros-meta
parentdev-ros/qt_gui_py_common: Bump to 0.3.16. (diff)
downloadgentoo-1af8cf91c792278741621016999cfc58de369151.tar.gz
gentoo-1af8cf91c792278741621016999cfc58de369151.tar.bz2
gentoo-1af8cf91c792278741621016999cfc58de369151.zip
ros-meta/qt_gui_core: Bump to 0.3.16.
Package-Manager: Portage-2.3.81, Repoman-2.3.20 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'ros-meta')
-rw-r--r--ros-meta/qt_gui_core/Manifest1
-rw-r--r--ros-meta/qt_gui_core/qt_gui_core-0.3.16.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/ros-meta/qt_gui_core/Manifest b/ros-meta/qt_gui_core/Manifest
index 0270add1e30e..c08a152bb0e1 100644
--- a/ros-meta/qt_gui_core/Manifest
+++ b/ros-meta/qt_gui_core/Manifest
@@ -1,5 +1,6 @@
DIST qt_gui_core-0.3.10.tar.gz 91569 BLAKE2B 04c764e49c5dc1126d0f87e1c53109748dc11b38e94f242d44fca56e8334eaae3469f2299f9c2c4eef536264d1fd5c3ba5d8dbff0fc809afdb36d0b2a35ea669 SHA512 76c418315453d975ae2901e1d33205f3471ff540fac3be9834a567d4763400688aaedf3d172d45cc2f39652055446085a3ea65c7acca679e271333d8ca6ed3fa
DIST qt_gui_core-0.3.11.tar.gz 91640 BLAKE2B 49615e039ea7a2586679c6d6ffd9a583a16c2087b1c1090885ca83894aa98d44efc10c7bb622068ac49eb8c70eac98a5f495e3b417b3750171c31b433c53bfad SHA512 f83abd1d75ea6794fc25da79912a629bd13167bbe2815c9616a0e1a8993a4730053fc737cb864ba01ac869d9aec85269d2e1a19d963a50b8469e6d073e55db9a
+DIST qt_gui_core-0.3.16.tar.gz 94321 BLAKE2B 87d38cfaa1ed46cdc6a08aaacef71844aec48226b6242b153d37d804e24a67300a84d7730d02f9cfcff42ab520b023b928bee6db354deec70744deb8c3136170 SHA512 44aaf7d07bc4223b1185fdfcd10f01f0eab0b2a3511dcb9cd055c98696becd07d46ceb1e15c6c78994e1069211b8c475d3b0a95523151a27e54c3f91ecc203dc
DIST qt_gui_core-0.3.6.tar.gz 90705 BLAKE2B 7002d22b8deb2d8cd95ddfffcfd60e8cf092a1ada86a5fb6c666b41689d235f000a9375bf2389a082e187b4aa69accf8da1b7ce1b29c980d736fb9860e10a5d5 SHA512 bdd824010552af098f2b9294aef18c73413a1f76fe1cf61daccf9d9f17d7d16f6a9a1ec11c157460c1b89d6c44f21fccbdcab813ca42c052a6bc46de52f86ab0
DIST qt_gui_core-0.3.8.tar.gz 91248 BLAKE2B 9ed159b8d065e7b2a44dcf9ac496a699675e5ec41d5ed222413894f098e122b092c976c934dc37a99846e0fe80858fb377bf937b3eabc3f0c6df126de7944e88 SHA512 aec926adffc9f1ab84d7d5cccb207d87254496b37e9e2e4c430de191917823424751206647d61821a65dec0aad3241dab22c85f21980fbe1a4bf114bb2c29d70
DIST qt_gui_core-0.3.9.tar.gz 91495 BLAKE2B c0f2f2b9231a42da68c0032bfb192a47060f4b0915952b77750985be00023f22678480605990a79016b8ed906cacbdb9cd7eafabbb917b06f891f6b7817a999c SHA512 3e7e45001f1749e3ca75c6b33e3e7a131a314a5ec66925b86f2617f6f749f4c2093d33420bbe0f148faa44fb1fb3071241e47180d3c56ed9d1f7a2befb006a95
diff --git a/ros-meta/qt_gui_core/qt_gui_core-0.3.16.ebuild b/ros-meta/qt_gui_core/qt_gui_core-0.3.16.ebuild
new file mode 100644
index 000000000000..d46ab876852d
--- /dev/null
+++ b/ros-meta/qt_gui_core/qt_gui_core-0.3.16.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-visualization/qt_gui_core"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Integration of the ROS package system and ROS-specific plugins for a Qt-based GUI"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/qt_dotgraph
+ dev-ros/qt_gui
+ dev-ros/qt_gui_app
+ dev-ros/qt_gui_cpp
+ dev-ros/qt_gui_py_common
+"
+DEPEND="${RDEPEND}"