summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-04-25 10:07:56 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-04-25 10:56:35 +0200
commitabd6d7b67d450ecbac25a5a20e739940d7b019d8 (patch)
tree593aacfaeff15b4d2c8448bb17738598722f3399 /ros-meta
parentdev-ros/qt_gui_py_common: Bump to 0.3.2. (diff)
downloadgentoo-abd6d7b67d450ecbac25a5a20e739940d7b019d8.tar.gz
gentoo-abd6d7b67d450ecbac25a5a20e739940d7b019d8.tar.bz2
gentoo-abd6d7b67d450ecbac25a5a20e739940d7b019d8.zip
ros-meta/qt_gui_core: Bump to 0.3.2.
Package-Manager: portage-2.2.28
Diffstat (limited to 'ros-meta')
-rw-r--r--ros-meta/qt_gui_core/Manifest1
-rw-r--r--ros-meta/qt_gui_core/qt_gui_core-0.3.2.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/ros-meta/qt_gui_core/Manifest b/ros-meta/qt_gui_core/Manifest
index f0222e81217b..789d5ebd5ac4 100644
--- a/ros-meta/qt_gui_core/Manifest
+++ b/ros-meta/qt_gui_core/Manifest
@@ -2,3 +2,4 @@ DIST qt_gui_core-0.2.29.tar.gz 85881 SHA256 7c51b4fd7e795e37e3f8a4b691a5e5204661
DIST qt_gui_core-0.2.30.tar.gz 86567 SHA256 d2c7240161dd84b02b024a66119d122a7607dd0e27a299d53d1c75c36d203847 SHA512 4a9671c8814f16a371e77840d6df268e763ce5932d6e85842af34ee5322701ffa19d97d4d75b4fb6d4d272497281462296dc9cfc25d4efd96246a88a8ee08978 WHIRLPOOL c072605d884a051a03ea3e77147fce7e7f3f94c4b5eb253779022a18cf3141d357fdb9fc45c9b5b6917d3e73cc2cfde4d384d64de26f164b4920911965be20e7
DIST qt_gui_core-0.3.0.tar.gz 86904 SHA256 f785ad2ffcee822edaf8f8baef8f440d3c596fbb2cbc99508f5aef650e00dc28 SHA512 6b14dafdc087f3fccfeacf2aedd438b069cd3592d6f834ba0d277107da936bbf0d3a40d0cd18468615fd9c508fb1fc5109ef83c4970031a7dca923b85270b385 WHIRLPOOL fdc0e46cc9e308999553ffa911acd7cb3fa64c8088fe270eb831143deef03e903cc1abfaf748fe4e8484a91acc2d926d8d03bdec4225082c56fc958fe16dfdfa
DIST qt_gui_core-0.3.1.tar.gz 87236 SHA256 99ec592081fbc68d263e85ad1134ebf95019f23a4b116b6f0c8ba13764ab3338 SHA512 f209c257fe3f8bf10e285109e6d6a88e2c8f2d6bfdae82bf3177b94f0b0a74ac26585a1b688d37d6db828847f82b9a5d3c362847bedf41db8aa86a2bc9738c3c WHIRLPOOL 23e82cacdf531a27c5a0b8c5296722b87671a2345db1ed6571d4d8708289a9580db25e5a695dc3fc033aa16fb8c70e1934190549698955cd168021bc689ee123
+DIST qt_gui_core-0.3.2.tar.gz 87326 SHA256 678e60f413ad455577ce0e76fa34f2603d0f713023a59fb8c4edee3e753489d5 SHA512 9a3e5c395a49efc0cbd747b35898e5931155b9e22f4789cc111cfb28866db4589b3b7fbd8b32cb8d64ade568dd5a9eb4ee4b24f7b7f60dcf5aabc4a380b5c180 WHIRLPOOL 0fe0af5b79ecf27259212b4ccf3f839d6841775b859674619119dfd97de5a3ae5ac337b0e0c92a6a55b02c6905f21c12d27ecf75aef62c320dd05a1f34e611f4
diff --git a/ros-meta/qt_gui_core/qt_gui_core-0.3.2.ebuild b/ros-meta/qt_gui_core/qt_gui_core-0.3.2.ebuild
new file mode 100644
index 000000000000..34851c9c874d
--- /dev/null
+++ b/ros-meta/qt_gui_core/qt_gui_core-0.3.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-visualization/qt_gui_core"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Integration of the ROS package system and ROS-specific plugins for a Qt-based GUI"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/qt_dotgraph
+ dev-ros/qt_gui
+ dev-ros/qt_gui_app
+ dev-ros/qt_gui_cpp
+ dev-ros/qt_gui_py_common
+"
+DEPEND="${RDEPEND}"