summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2016-05-15 00:18:10 +0200
committerDavid Seifert <soap@gentoo.org>2016-05-15 01:15:48 +0200
commit7e5d2c8f88c0a71ce98d5d5c623bc02411a8cc2c (patch)
tree30192f5771786dd54a0a1be1646a351969c51ebf /sci-electronics
parentsci-electronics/kicad: Fix QA WhitespaceFound (diff)
downloadgentoo-7e5d2c8f88c0a71ce98d5d5c623bc02411a8cc2c.tar.gz
gentoo-7e5d2c8f88c0a71ce98d5d5c623bc02411a8cc2c.tar.bz2
gentoo-7e5d2c8f88c0a71ce98d5d5c623bc02411a8cc2c.zip
sci-electronics/kicad: Fix QA WhitespaceFound
Package-Manager: portage-2.2.28
Diffstat (limited to 'sci-electronics')
-rw-r--r--sci-electronics/kicad/kicad-4.0.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-electronics/kicad/kicad-4.0.2.ebuild b/sci-electronics/kicad/kicad-4.0.2.ebuild
index 7ee1b6225e7a..64b27267c3c7 100644
--- a/sci-electronics/kicad/kicad-4.0.2.ebuild
+++ b/sci-electronics/kicad/kicad-4.0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -90,7 +90,7 @@ src_prepare() {
done
# cmakelists does not respect our build dir variables, so make it point to the right location
sed "s|\${CMAKE_BINARY_DIR}|${WORKDIR}/${P}_build|g" -i ${PN}-i18n/CMakeLists.txt || die "sed failed"
- # we also make from the master project so the source dir is understood incorretly, replace that too
+ # we also make from the master project so the source dir is understood incorretly, replace that too
sed "s|\${CMAKE_SOURCE_DIR}/\${LANG}|\${CMAKE_SOURCE_DIR}/${PN}-i18n/\${LANG}|g" -i ${PN}-i18n/CMakeLists.txt || die "sed failed"
# add the translations directory to cmake as a subproject to build
sed "/add_subdirectory( bitmaps_png )/a add_subdirectory( ${PN}-i18n )" -i CMakeLists.txt || die "sed failed"
@@ -103,7 +103,7 @@ src_prepare() {
# install demos into the examples folder too
sed -e 's:${KICAD_DATA}/demos:${KICAD_DOCS}/examples:' -i CMakeLists.txt || die "sed failed"
else
- # remove additional demos/examples as its not strictly required to run the binaries
+ # remove additional demos/examples as its not strictly required to run the binaries
sed -e '/add_subdirectory( demos )/d' -i CMakeLists.txt || die "sed failed"
fi