summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2017-01-29 10:18:03 +0100
committerJohannes Huber <johu@gentoo.org>2017-01-29 10:25:54 +0100
commitab05aa9b700394928e6994a5ec4cd5918c5442ea (patch)
tree6f6808260d7a24daa594601006435674e30c1d31 /sci-libs
parentapp-misc/screen: Revision bump, security bug #607116 (diff)
downloadgentoo-ab05aa9b700394928e6994a5ec4cd5918c5442ea.tar.gz
gentoo-ab05aa9b700394928e6994a5ec4cd5918c5442ea.tar.bz2
gentoo-ab05aa9b700394928e6994a5ec4cd5918c5442ea.zip
sci-libs/clapack: EAPI 6
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'sci-libs')
-rw-r--r--sci-libs/clapack/clapack-3.2.1-r8.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-libs/clapack/clapack-3.2.1-r8.ebuild b/sci-libs/clapack/clapack-3.2.1-r8.ebuild
index 93558a4ba4c5..8bbeb96229a7 100644
--- a/sci-libs/clapack/clapack-3.2.1-r8.ebuild
+++ b/sci-libs/clapack/clapack-3.2.1-r8.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
inherit flag-o-matic cmake-utils
@@ -38,6 +38,6 @@ src_configure() {
filter-flags -ftree-vectorize
# causes an internal compiler error with gcc-4.6.2
- local mycmakeargs=( $(cmake-utils_use_enable test TESTS) )
+ local mycmakeargs=( -DENABLE_TESTS=$(usex test) )
cmake-utils_src_configure
}