summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Zaman <perfinion@gentoo.org>2017-02-23 16:33:04 +0800
committerJason Zaman <perfinion@gentoo.org>2017-02-23 19:14:30 +0800
commit54642a7414cafeea79371dea5021cca6a72c13cb (patch)
tree859de693bd16722ff0fd316286d8505782cc0aaf /sys-apps/selinux-python/selinux-python-9999.ebuild
parentsys-apps/checkpolicy: update live ebuild (diff)
downloadgentoo-54642a7414cafeea79371dea5021cca6a72c13cb.tar.gz
gentoo-54642a7414cafeea79371dea5021cca6a72c13cb.tar.bz2
gentoo-54642a7414cafeea79371dea5021cca6a72c13cb.zip
sys-apps/selinux-python: update live ebuild
need to pass the path to libsepol.a Package-Manager: portage-2.3.3
Diffstat (limited to 'sys-apps/selinux-python/selinux-python-9999.ebuild')
-rw-r--r--sys-apps/selinux-python/selinux-python-9999.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/sys-apps/selinux-python/selinux-python-9999.ebuild b/sys-apps/selinux-python/selinux-python-9999.ebuild
index 556173cabf3a..84a858b5e4e1 100644
--- a/sys-apps/selinux-python/selinux-python-9999.ebuild
+++ b/sys-apps/selinux-python/selinux-python-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -62,9 +62,10 @@ src_compile() {
src_install() {
installation() {
- emake -C "${BUILD_DIR}" DESTDIR="${D}" \
+ emake -C "${BUILD_DIR}" \
+ DESTDIR="${D}" \
LIBDIR="\$(PREFIX)/$(get_libdir)" \
- PYLIBVER="${EPYTHON}" \
+ LIBSEPOLA="/usr/$(get_libdir)/libsepol.a" \
install
python_optimize
}