summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Orlitzky <mjo@gentoo.org>2016-01-27 20:43:01 -0500
committerMichael Orlitzky <mjo@gentoo.org>2016-01-28 09:45:39 -0500
commitb3035c9a156c3d57cb14f1d712fa8576d6877e7d (patch)
treee036e266b9c2399e099a4be72e555035a619638f /sys-devel/gcc-config
parentdev-lang/php: remove "minor" from "minor version slotting" in elogs. (diff)
downloadgentoo-b3035c9a156c3d57cb14f1d712fa8576d6877e7d.tar.gz
gentoo-b3035c9a156c3d57cb14f1d712fa8576d6877e7d.tar.bz2
gentoo-b3035c9a156c3d57cb14f1d712fa8576d6877e7d.zip
dev-lang/php: enforce what was an elog warning with REQUIRED_USE.
The interactive "php -a" command-line interface will hang unless PHP is built with USE=readline. This used to be an elog warning, but was rather easy to overlook and mysterious to those who hit the bug. We already have REQUIRED_USE for our other flags, so it makes sense to enforce the cli dependency on readline there. Package-Manager: portage-2.2.26
Diffstat (limited to 'sys-devel/gcc-config')
0 files changed, 0 insertions, 0 deletions