summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2015-08-26 02:17:49 -0400
committerMike Frysinger <vapier@gentoo.org>2015-08-26 02:49:08 -0400
commit051ad88caa127419c80d473021ab8909a2268789 (patch)
tree07c67593df989479bf9c311a16e92532442ce5ef /sys-devel/llvm/llvm-3.5.0.ebuild
parentdev-python/pypy*: fix ncurses dep #557472 (diff)
downloadgentoo-051ad88caa127419c80d473021ab8909a2268789.tar.gz
gentoo-051ad88caa127419c80d473021ab8909a2268789.tar.bz2
gentoo-051ad88caa127419c80d473021ab8909a2268789.zip
sys-libs/ncurses: move to SLOT=0 #557472
Use SLOT=0 for installing of main development files like other packages so we can use other SLOTs for installing SONAME libs for binary packages.
Diffstat (limited to 'sys-devel/llvm/llvm-3.5.0.ebuild')
-rw-r--r--sys-devel/llvm/llvm-3.5.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-devel/llvm/llvm-3.5.0.ebuild b/sys-devel/llvm/llvm-3.5.0.ebuild
index a19f9a2bb6e..d6019fc69e7 100644
--- a/sys-devel/llvm/llvm-3.5.0.ebuild
+++ b/sys-devel/llvm/llvm-3.5.0.ebuild
@@ -37,7 +37,7 @@ COMMON_DEPEND="
gold? ( >=sys-devel/binutils-2.22:*[cxx] )
libedit? ( dev-libs/libedit:0=[${MULTILIB_USEDEP}] )
libffi? ( >=virtual/libffi-3.0.13-r1:0=[${MULTILIB_USEDEP}] )
- ncurses? ( >=sys-libs/ncurses-5.9-r3:5=[${MULTILIB_USEDEP}] )
+ ncurses? ( >=sys-libs/ncurses-5.9-r3:0=[${MULTILIB_USEDEP}] )
ocaml? ( dev-lang/ocaml:0= )"
# configparser-3.2 breaks the build (3.3 or none at all are fine)
DEPEND="${COMMON_DEPEND}