summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarty E. Plummer <hanetzer@startmail.com>2018-04-22 22:50:41 -0500
committerAaron Bauman <bman@gentoo.org>2018-04-23 10:37:11 -0400
commit4b653d5a0e54bc43f0a02c2a1701755aee366ec4 (patch)
tree45761ca09c01497d25a221c761677e6488eda2b9 /sys-kernel/zen-sources/zen-sources-3.8.9999.ebuild
parentsys-kernel/zen-sources: new versions, git-2->git-r3, EAPI=6 (diff)
downloadgentoo-4b653d5a0e54bc43f0a02c2a1701755aee366ec4.tar.gz
gentoo-4b653d5a0e54bc43f0a02c2a1701755aee366ec4.tar.bz2
gentoo-4b653d5a0e54bc43f0a02c2a1701755aee366ec4.zip
sys-kernel/zen-sources: drop old, unfetchable
Bug: https://bugs.gentoo.org/653854 Package-Manager: Portage-2.3.31, Repoman-2.3.9
Diffstat (limited to 'sys-kernel/zen-sources/zen-sources-3.8.9999.ebuild')
-rw-r--r--sys-kernel/zen-sources/zen-sources-3.8.9999.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/sys-kernel/zen-sources/zen-sources-3.8.9999.ebuild b/sys-kernel/zen-sources/zen-sources-3.8.9999.ebuild
deleted file mode 100644
index 70f5e180384..00000000000
--- a/sys-kernel/zen-sources/zen-sources-3.8.9999.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="5"
-
-K_PREPATCHED="yes"
-UNIPATCH_STRICTORDER="yes"
-K_SECURITY_UNSUPPORTED="1"
-K_DEBLOB_AVAILABLE=0
-CKV="${PV/99/}"
-
-ETYPE="sources"
-
-EGIT_BRANCH="${PV/.9999/}/master"
-EGIT_REPO_URI="https://github.com/damentz/zen-kernel.git"
-
-inherit kernel-2 git-2
-detect_version
-
-K_NOSETEXTRAVERSION="don't_set_it"
-DESCRIPTION="The Zen Kernel Live Sources"
-HOMEPAGE="https://zen-kernel.org"
-
-IUSE=""
-
-KEYWORDS=""
-
-K_EXTRAEINFO="For more info on zen-sources, and for how to report problems, see: \
-${HOMEPAGE}, also go to #zen-sources on freenode"
-
-pkg_setup(){
- ewarn "Be carefull!! You are about to install live kernel sources."
- ewarn "Git zen-sources are extremely unsupported, even from the upstream"
- ewarn "developers. Use them at your own risk and don't bite us if your"
- ewarn "system explodes"
- kernel-2_pkg_setup
-}