summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-06-12 20:08:44 +0200
committerMichał Górny <mgorny@gentoo.org>2019-06-13 13:11:20 +0200
commit9daf54ebc828685ec4c23ca50cb6a00a6c560ab3 (patch)
tree76d712e5a7e3c8808448ea812e49216fc44114ef /sys-libs
parentsys-libs/libcxxabi: Build static libc++ for tests in -9999 (diff)
downloadgentoo-9daf54ebc828685ec4c23ca50cb6a00a6c560ab3.tar.gz
gentoo-9daf54ebc828685ec4c23ca50cb6a00a6c560ab3.tar.bz2
gentoo-9daf54ebc828685ec4c23ca50cb6a00a6c560ab3.zip
sys-libs/llvm-libunwind: Enable Python 3.7 in -9999
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
index 213561afe7ce..d4216d8cc894 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -6,7 +6,7 @@ EAPI=6
: ${CMAKE_MAKEFILE_GENERATOR:=ninja}
# (needed due to CMAKE_BUILD_TYPE != Gentoo)
CMAKE_MIN_VERSION=3.7.0-r1
-PYTHON_COMPAT=( python{2_7,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
inherit cmake-multilib git-r3 llvm multiprocessing python-any-r1
DESCRIPTION="C++ runtime stack unwinder from LLVM"