summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMiroslav Šulc <fordfrog@gentoo.org>2019-06-12 11:01:18 +0200
committerMiroslav Šulc <fordfrog@gentoo.org>2019-06-12 11:01:18 +0200
commit48090e9d185a974d8454605290c83866711ef4fe (patch)
treec8357a7e233744c72cacb0f4961bfa226632aa8e /www-apps
parentwww-apps/mediawiki-1.32.2: bump (security fixes) (diff)
downloadgentoo-48090e9d185a974d8454605290c83866711ef4fe.tar.gz
gentoo-48090e9d185a974d8454605290c83866711ef4fe.tar.bz2
gentoo-48090e9d185a974d8454605290c83866711ef4fe.zip
www-apps/mediawiki: fixed test in postupgrade file
version variable is not available in webapp-config Closes: https://bugs.gentoo.org/676862 Package-Manager: Portage-2.3.67, Repoman-2.3.14 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/mediawiki/files/postupgrade-1.16-en.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/www-apps/mediawiki/files/postupgrade-1.16-en.txt b/www-apps/mediawiki/files/postupgrade-1.16-en.txt
index e26939c36e3..0840f97fbf1 100644
--- a/www-apps/mediawiki/files/postupgrade-1.16-en.txt
+++ b/www-apps/mediawiki/files/postupgrade-1.16-en.txt
@@ -30,8 +30,8 @@ http://www.mediawiki.org/wiki/Manual:Upgrading
Upgrade extensions
==================
-Certain extensions have been updated in order to work with MediaWiki 1.13. Be
-sure to upgrade to the latest versions of such extensions. You might need to
+Certain extensions have been updated in order to work with installed MediaWiki.
+Be sure to upgrade to the latest versions of such extensions. You might need to
perform manual updates to custom extensions.