summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2017-02-15 23:32:27 +0100
committerPatrice Clement <monsieurp@gentoo.org>2017-02-16 00:00:15 +0100
commitb43336a8ef5b963f453e846885a3abfcb7bf10ff (patch)
tree2b371860c4d321dd4ce2a581c6a89a17190a452d /www-misc
parentx11-misc/bumblebee: fix live ebuild. (diff)
downloadgentoo-b43336a8ef5b963f453e846885a3abfcb7bf10ff.tar.gz
gentoo-b43336a8ef5b963f453e846885a3abfcb7bf10ff.tar.bz2
gentoo-b43336a8ef5b963f453e846885a3abfcb7bf10ff.zip
www-misc/surl: EAPI 6 bump.
Package-Manager: portage-2.3.3
Diffstat (limited to 'www-misc')
-rw-r--r--www-misc/surl/surl-0.7.1.1-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/www-misc/surl/surl-0.7.1.1-r1.ebuild b/www-misc/surl/surl-0.7.1.1-r1.ebuild
new file mode 100644
index 000000000000..5f36b1766d78
--- /dev/null
+++ b/www-misc/surl/surl-0.7.1.1-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="URL shortening command line application that supports various sites"
+HOMEPAGE="https://launchpad.net/surl"
+SRC_URI="https://launchpad.net/${PN}/trunk/${PV%.*}/+download/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DOCS=( AUTHORS )
+
+src_install() {
+ distutils-r1_src_install
+ einstalldocs
+}