summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 12:36:23 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 12:36:23 +0200
commit71dc24457e7c41a2f9ee8baee773124df6f86a00 (patch)
treee4cbe29b6d056c3b011285fc8142356298f8347f /www-servers
parentAdd missing remote-id (diff)
downloadgentoo-71dc24457e7c41a2f9ee8baee773124df6f86a00.tar.gz
gentoo-71dc24457e7c41a2f9ee8baee773124df6f86a00.tar.bz2
gentoo-71dc24457e7c41a2f9ee8baee773124df6f86a00.zip
Use https by default
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'www-servers')
-rw-r--r--www-servers/gunicorn/gunicorn-19.1.1.ebuild2
-rw-r--r--www-servers/gunicorn/gunicorn-19.3.0.ebuild2
-rw-r--r--www-servers/nginx/nginx-1.7.12.ebuild10
-rw-r--r--www-servers/nginx/nginx-1.7.6.ebuild10
-rw-r--r--www-servers/nginx/nginx-1.8.0.ebuild10
-rw-r--r--www-servers/nginx/nginx-1.9.2.ebuild10
-rw-r--r--www-servers/nginx/nginx-1.9.3.ebuild10
-rw-r--r--www-servers/tornado/tornado-3.1.1-r1.ebuild2
-rw-r--r--www-servers/tornado/tornado-3.1.1.ebuild2
-rw-r--r--www-servers/tornado/tornado-4.0.1.ebuild2
-rw-r--r--www-servers/tornado/tornado-4.0.2.ebuild2
-rw-r--r--www-servers/xsp/xsp-2014.12-r2014120900.ebuild2
12 files changed, 32 insertions, 32 deletions
diff --git a/www-servers/gunicorn/gunicorn-19.1.1.ebuild b/www-servers/gunicorn/gunicorn-19.1.1.ebuild
index b7eceefe76a7..ea4a76781d8b 100644
--- a/www-servers/gunicorn/gunicorn-19.1.1.ebuild
+++ b/www-servers/gunicorn/gunicorn-19.1.1.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1
DESCRIPTION="A WSGI HTTP Server for UNIX"
-HOMEPAGE="http://gunicorn.org http://pypi.python.org/pypi/gunicorn"
+HOMEPAGE="http://gunicorn.org https://pypi.python.org/pypi/gunicorn"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
diff --git a/www-servers/gunicorn/gunicorn-19.3.0.ebuild b/www-servers/gunicorn/gunicorn-19.3.0.ebuild
index d50ed822d766..4d327374552f 100644
--- a/www-servers/gunicorn/gunicorn-19.3.0.ebuild
+++ b/www-servers/gunicorn/gunicorn-19.3.0.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 python3_{3,4} pypy )
inherit distutils-r1
DESCRIPTION="A WSGI HTTP Server for UNIX"
-HOMEPAGE="http://gunicorn.org http://pypi.python.org/pypi/gunicorn https://github.com/benoitc/gunicorn"
+HOMEPAGE="http://gunicorn.org https://pypi.python.org/pypi/gunicorn https://github.com/benoitc/gunicorn"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
diff --git a/www-servers/nginx/nginx-1.7.12.ebuild b/www-servers/nginx/nginx-1.7.12.ebuild
index 99e6c5b72bcf..19f51b689fcc 100644
--- a/www-servers/nginx/nginx-1.7.12.ebuild
+++ b/www-servers/nginx/nginx-1.7.12.ebuild
@@ -29,7 +29,7 @@ HTTP_UPLOAD_PROGRESS_MODULE_P="ngx_http_upload_progress-${HTTP_UPLOAD_PROGRESS_M
HTTP_UPLOAD_PROGRESS_MODULE_URI="https://github.com/masterzen/nginx-upload-progress-module/archive/v${HTTP_UPLOAD_PROGRESS_MODULE_PV}.tar.gz"
HTTP_UPLOAD_PROGRESS_MODULE_WD="${WORKDIR}/nginx-upload-progress-module-${HTTP_UPLOAD_PROGRESS_MODULE_PV}"
-# http_headers_more (http://github.com/agentzh/headers-more-nginx-module, BSD license)
+# http_headers_more (https://github.com/agentzh/headers-more-nginx-module, BSD license)
HTTP_HEADERS_MORE_MODULE_PV="0.26"
HTTP_HEADERS_MORE_MODULE_P="ngx_http_headers_more-${HTTP_HEADERS_MORE_MODULE_PV}"
HTTP_HEADERS_MORE_MODULE_URI="https://github.com/agentzh/headers-more-nginx-module/archive/v${HTTP_HEADERS_MORE_MODULE_PV}.tar.gz"
@@ -83,16 +83,16 @@ HTTP_NAXSI_MODULE_P="ngx_http_naxsi-${HTTP_NAXSI_MODULE_PV}"
HTTP_NAXSI_MODULE_URI="https://github.com/nbs-system/naxsi/archive/${HTTP_NAXSI_MODULE_PV}.tar.gz"
HTTP_NAXSI_MODULE_WD="${WORKDIR}/naxsi-${HTTP_NAXSI_MODULE_PV}/naxsi_src"
-# nginx-rtmp-module (http://github.com/arut/nginx-rtmp-module, BSD license)
+# nginx-rtmp-module (https://github.com/arut/nginx-rtmp-module, BSD license)
RTMP_MODULE_PV="1.1.7"
RTMP_MODULE_P="ngx_rtmp-${RTMP_MODULE_PV}"
-RTMP_MODULE_URI="http://github.com/arut/nginx-rtmp-module/archive/v${RTMP_MODULE_PV}.tar.gz"
+RTMP_MODULE_URI="https://github.com/arut/nginx-rtmp-module/archive/v${RTMP_MODULE_PV}.tar.gz"
RTMP_MODULE_WD="${WORKDIR}/nginx-rtmp-module-${RTMP_MODULE_PV}"
-# nginx-dav-ext-module (http://github.com/arut/nginx-dav-ext-module, BSD license)
+# nginx-dav-ext-module (https://github.com/arut/nginx-dav-ext-module, BSD license)
HTTP_DAV_EXT_MODULE_PV="0.0.3"
HTTP_DAV_EXT_MODULE_P="ngx_http_dav_ext-${HTTP_DAV_EXT_MODULE_PV}"
-HTTP_DAV_EXT_MODULE_URI="http://github.com/arut/nginx-dav-ext-module/archive/v${HTTP_DAV_EXT_MODULE_PV}.tar.gz"
+HTTP_DAV_EXT_MODULE_URI="https://github.com/arut/nginx-dav-ext-module/archive/v${HTTP_DAV_EXT_MODULE_PV}.tar.gz"
HTTP_DAV_EXT_MODULE_WD="${WORKDIR}/nginx-dav-ext-module-${HTTP_DAV_EXT_MODULE_PV}"
# echo-nginx-module (https://github.com/agentzh/echo-nginx-module, BSD license)
diff --git a/www-servers/nginx/nginx-1.7.6.ebuild b/www-servers/nginx/nginx-1.7.6.ebuild
index aec6df562cc9..9829452676d5 100644
--- a/www-servers/nginx/nginx-1.7.6.ebuild
+++ b/www-servers/nginx/nginx-1.7.6.ebuild
@@ -29,7 +29,7 @@ HTTP_UPLOAD_PROGRESS_MODULE_P="ngx_http_upload_progress-${HTTP_UPLOAD_PROGRESS_M
HTTP_UPLOAD_PROGRESS_MODULE_URI="https://github.com/masterzen/nginx-upload-progress-module/archive/v${HTTP_UPLOAD_PROGRESS_MODULE_PV}.tar.gz"
HTTP_UPLOAD_PROGRESS_MODULE_WD="${WORKDIR}/nginx-upload-progress-module-${HTTP_UPLOAD_PROGRESS_MODULE_PV}"
-# http_headers_more (http://github.com/agentzh/headers-more-nginx-module, BSD license)
+# http_headers_more (https://github.com/agentzh/headers-more-nginx-module, BSD license)
HTTP_HEADERS_MORE_MODULE_PV="0.25"
HTTP_HEADERS_MORE_MODULE_P="ngx_http_headers_more-${HTTP_HEADERS_MORE_MODULE_PV}-r1"
HTTP_HEADERS_MORE_MODULE_URI="https://github.com/agentzh/headers-more-nginx-module/archive/v${HTTP_HEADERS_MORE_MODULE_PV}.tar.gz"
@@ -83,16 +83,16 @@ HTTP_NAXSI_MODULE_P="ngx_http_naxsi-${HTTP_NAXSI_MODULE_PV}"
HTTP_NAXSI_MODULE_URI="https://github.com/nbs-system/naxsi/archive/${HTTP_NAXSI_MODULE_PV}.tar.gz"
HTTP_NAXSI_MODULE_WD="${WORKDIR}/naxsi-${HTTP_NAXSI_MODULE_PV}/naxsi_src"
-# nginx-rtmp-module (http://github.com/arut/nginx-rtmp-module, BSD license)
+# nginx-rtmp-module (https://github.com/arut/nginx-rtmp-module, BSD license)
RTMP_MODULE_PV="1.1.6"
RTMP_MODULE_P="ngx_rtmp-${RTMP_MODULE_PV}"
-RTMP_MODULE_URI="http://github.com/arut/nginx-rtmp-module/archive/v${RTMP_MODULE_PV}.tar.gz"
+RTMP_MODULE_URI="https://github.com/arut/nginx-rtmp-module/archive/v${RTMP_MODULE_PV}.tar.gz"
RTMP_MODULE_WD="${WORKDIR}/nginx-rtmp-module-${RTMP_MODULE_PV}"
-# nginx-dav-ext-module (http://github.com/arut/nginx-dav-ext-module, BSD license)
+# nginx-dav-ext-module (https://github.com/arut/nginx-dav-ext-module, BSD license)
HTTP_DAV_EXT_MODULE_PV="0.0.3"
HTTP_DAV_EXT_MODULE_P="ngx_http_dav_ext-${HTTP_DAV_EXT_MODULE_PV}"
-HTTP_DAV_EXT_MODULE_URI="http://github.com/arut/nginx-dav-ext-module/archive/v${HTTP_DAV_EXT_MODULE_PV}.tar.gz"
+HTTP_DAV_EXT_MODULE_URI="https://github.com/arut/nginx-dav-ext-module/archive/v${HTTP_DAV_EXT_MODULE_PV}.tar.gz"
HTTP_DAV_EXT_MODULE_WD="${WORKDIR}/nginx-dav-ext-module-${HTTP_DAV_EXT_MODULE_PV}"
# echo-nginx-module (https://github.com/agentzh/echo-nginx-module, BSD license)
diff --git a/www-servers/nginx/nginx-1.8.0.ebuild b/www-servers/nginx/nginx-1.8.0.ebuild
index bc27547990ed..fca2b1018df8 100644
--- a/www-servers/nginx/nginx-1.8.0.ebuild
+++ b/www-servers/nginx/nginx-1.8.0.ebuild
@@ -29,7 +29,7 @@ HTTP_UPLOAD_PROGRESS_MODULE_P="ngx_http_upload_progress-${HTTP_UPLOAD_PROGRESS_M
HTTP_UPLOAD_PROGRESS_MODULE_URI="https://github.com/masterzen/nginx-upload-progress-module/archive/v${HTTP_UPLOAD_PROGRESS_MODULE_PV}.tar.gz"
HTTP_UPLOAD_PROGRESS_MODULE_WD="${WORKDIR}/nginx-upload-progress-module-${HTTP_UPLOAD_PROGRESS_MODULE_PV}"
-# http_headers_more (http://github.com/agentzh/headers-more-nginx-module, BSD license)
+# http_headers_more (https://github.com/agentzh/headers-more-nginx-module, BSD license)
HTTP_HEADERS_MORE_MODULE_PV="0.26"
HTTP_HEADERS_MORE_MODULE_P="ngx_http_headers_more-${HTTP_HEADERS_MORE_MODULE_PV}"
HTTP_HEADERS_MORE_MODULE_URI="https://github.com/agentzh/headers-more-nginx-module/archive/v${HTTP_HEADERS_MORE_MODULE_PV}.tar.gz"
@@ -83,16 +83,16 @@ HTTP_NAXSI_MODULE_P="ngx_http_naxsi-${HTTP_NAXSI_MODULE_PV}"
HTTP_NAXSI_MODULE_URI="https://github.com/nbs-system/naxsi/archive/${HTTP_NAXSI_MODULE_PV}.tar.gz"
HTTP_NAXSI_MODULE_WD="${WORKDIR}/naxsi-${HTTP_NAXSI_MODULE_PV}/naxsi_src"
-# nginx-rtmp-module (http://github.com/arut/nginx-rtmp-module, BSD license)
+# nginx-rtmp-module (https://github.com/arut/nginx-rtmp-module, BSD license)
RTMP_MODULE_PV="1.1.7"
RTMP_MODULE_P="ngx_rtmp-${RTMP_MODULE_PV}"
-RTMP_MODULE_URI="http://github.com/arut/nginx-rtmp-module/archive/v${RTMP_MODULE_PV}.tar.gz"
+RTMP_MODULE_URI="https://github.com/arut/nginx-rtmp-module/archive/v${RTMP_MODULE_PV}.tar.gz"
RTMP_MODULE_WD="${WORKDIR}/nginx-rtmp-module-${RTMP_MODULE_PV}"
-# nginx-dav-ext-module (http://github.com/arut/nginx-dav-ext-module, BSD license)
+# nginx-dav-ext-module (https://github.com/arut/nginx-dav-ext-module, BSD license)
HTTP_DAV_EXT_MODULE_PV="0.0.3"
HTTP_DAV_EXT_MODULE_P="ngx_http_dav_ext-${HTTP_DAV_EXT_MODULE_PV}"
-HTTP_DAV_EXT_MODULE_URI="http://github.com/arut/nginx-dav-ext-module/archive/v${HTTP_DAV_EXT_MODULE_PV}.tar.gz"
+HTTP_DAV_EXT_MODULE_URI="https://github.com/arut/nginx-dav-ext-module/archive/v${HTTP_DAV_EXT_MODULE_PV}.tar.gz"
HTTP_DAV_EXT_MODULE_WD="${WORKDIR}/nginx-dav-ext-module-${HTTP_DAV_EXT_MODULE_PV}"
# echo-nginx-module (https://github.com/agentzh/echo-nginx-module, BSD license)
diff --git a/www-servers/nginx/nginx-1.9.2.ebuild b/www-servers/nginx/nginx-1.9.2.ebuild
index 2629e0d3243a..b3fb3e63f020 100644
--- a/www-servers/nginx/nginx-1.9.2.ebuild
+++ b/www-servers/nginx/nginx-1.9.2.ebuild
@@ -29,7 +29,7 @@ HTTP_UPLOAD_PROGRESS_MODULE_P="ngx_http_upload_progress-${HTTP_UPLOAD_PROGRESS_M
HTTP_UPLOAD_PROGRESS_MODULE_URI="https://github.com/masterzen/nginx-upload-progress-module/archive/v${HTTP_UPLOAD_PROGRESS_MODULE_PV}.tar.gz"
HTTP_UPLOAD_PROGRESS_MODULE_WD="${WORKDIR}/nginx-upload-progress-module-${HTTP_UPLOAD_PROGRESS_MODULE_PV}"
-# http_headers_more (http://github.com/agentzh/headers-more-nginx-module, BSD license)
+# http_headers_more (https://github.com/agentzh/headers-more-nginx-module, BSD license)
HTTP_HEADERS_MORE_MODULE_PV="0.26"
HTTP_HEADERS_MORE_MODULE_P="ngx_http_headers_more-${HTTP_HEADERS_MORE_MODULE_PV}"
HTTP_HEADERS_MORE_MODULE_URI="https://github.com/agentzh/headers-more-nginx-module/archive/v${HTTP_HEADERS_MORE_MODULE_PV}.tar.gz"
@@ -83,16 +83,16 @@ HTTP_NAXSI_MODULE_P="ngx_http_naxsi-${HTTP_NAXSI_MODULE_PV}"
HTTP_NAXSI_MODULE_URI="https://github.com/nbs-system/naxsi/archive/${HTTP_NAXSI_MODULE_PV}.tar.gz"
HTTP_NAXSI_MODULE_WD="${WORKDIR}/naxsi-${HTTP_NAXSI_MODULE_PV}/naxsi_src"
-# nginx-rtmp-module (http://github.com/arut/nginx-rtmp-module, BSD license)
+# nginx-rtmp-module (https://github.com/arut/nginx-rtmp-module, BSD license)
RTMP_MODULE_PV="1.1.7"
RTMP_MODULE_P="ngx_rtmp-${RTMP_MODULE_PV}"
-RTMP_MODULE_URI="http://github.com/arut/nginx-rtmp-module/archive/v${RTMP_MODULE_PV}.tar.gz"
+RTMP_MODULE_URI="https://github.com/arut/nginx-rtmp-module/archive/v${RTMP_MODULE_PV}.tar.gz"
RTMP_MODULE_WD="${WORKDIR}/nginx-rtmp-module-${RTMP_MODULE_PV}"
-# nginx-dav-ext-module (http://github.com/arut/nginx-dav-ext-module, BSD license)
+# nginx-dav-ext-module (https://github.com/arut/nginx-dav-ext-module, BSD license)
HTTP_DAV_EXT_MODULE_PV="0.0.3"
HTTP_DAV_EXT_MODULE_P="ngx_http_dav_ext-${HTTP_DAV_EXT_MODULE_PV}"
-HTTP_DAV_EXT_MODULE_URI="http://github.com/arut/nginx-dav-ext-module/archive/v${HTTP_DAV_EXT_MODULE_PV}.tar.gz"
+HTTP_DAV_EXT_MODULE_URI="https://github.com/arut/nginx-dav-ext-module/archive/v${HTTP_DAV_EXT_MODULE_PV}.tar.gz"
HTTP_DAV_EXT_MODULE_WD="${WORKDIR}/nginx-dav-ext-module-${HTTP_DAV_EXT_MODULE_PV}"
# echo-nginx-module (https://github.com/agentzh/echo-nginx-module, BSD license)
diff --git a/www-servers/nginx/nginx-1.9.3.ebuild b/www-servers/nginx/nginx-1.9.3.ebuild
index 6baafcdf4a9e..c394e30d52e8 100644
--- a/www-servers/nginx/nginx-1.9.3.ebuild
+++ b/www-servers/nginx/nginx-1.9.3.ebuild
@@ -29,7 +29,7 @@ HTTP_UPLOAD_PROGRESS_MODULE_P="ngx_http_upload_progress-${HTTP_UPLOAD_PROGRESS_M
HTTP_UPLOAD_PROGRESS_MODULE_URI="https://github.com/masterzen/nginx-upload-progress-module/archive/v${HTTP_UPLOAD_PROGRESS_MODULE_PV}.tar.gz"
HTTP_UPLOAD_PROGRESS_MODULE_WD="${WORKDIR}/nginx-upload-progress-module-${HTTP_UPLOAD_PROGRESS_MODULE_PV}"
-# http_headers_more (http://github.com/agentzh/headers-more-nginx-module, BSD license)
+# http_headers_more (https://github.com/agentzh/headers-more-nginx-module, BSD license)
HTTP_HEADERS_MORE_MODULE_PV="0.26"
HTTP_HEADERS_MORE_MODULE_P="ngx_http_headers_more-${HTTP_HEADERS_MORE_MODULE_PV}"
HTTP_HEADERS_MORE_MODULE_URI="https://github.com/agentzh/headers-more-nginx-module/archive/v${HTTP_HEADERS_MORE_MODULE_PV}.tar.gz"
@@ -83,16 +83,16 @@ HTTP_NAXSI_MODULE_P="ngx_http_naxsi-${HTTP_NAXSI_MODULE_PV}"
HTTP_NAXSI_MODULE_URI="https://github.com/nbs-system/naxsi/archive/${HTTP_NAXSI_MODULE_PV}.tar.gz"
HTTP_NAXSI_MODULE_WD="${WORKDIR}/naxsi-${HTTP_NAXSI_MODULE_PV}/naxsi_src"
-# nginx-rtmp-module (http://github.com/arut/nginx-rtmp-module, BSD license)
+# nginx-rtmp-module (https://github.com/arut/nginx-rtmp-module, BSD license)
RTMP_MODULE_PV="1.1.7"
RTMP_MODULE_P="ngx_rtmp-${RTMP_MODULE_PV}"
-RTMP_MODULE_URI="http://github.com/arut/nginx-rtmp-module/archive/v${RTMP_MODULE_PV}.tar.gz"
+RTMP_MODULE_URI="https://github.com/arut/nginx-rtmp-module/archive/v${RTMP_MODULE_PV}.tar.gz"
RTMP_MODULE_WD="${WORKDIR}/nginx-rtmp-module-${RTMP_MODULE_PV}"
-# nginx-dav-ext-module (http://github.com/arut/nginx-dav-ext-module, BSD license)
+# nginx-dav-ext-module (https://github.com/arut/nginx-dav-ext-module, BSD license)
HTTP_DAV_EXT_MODULE_PV="0.0.3"
HTTP_DAV_EXT_MODULE_P="ngx_http_dav_ext-${HTTP_DAV_EXT_MODULE_PV}"
-HTTP_DAV_EXT_MODULE_URI="http://github.com/arut/nginx-dav-ext-module/archive/v${HTTP_DAV_EXT_MODULE_PV}.tar.gz"
+HTTP_DAV_EXT_MODULE_URI="https://github.com/arut/nginx-dav-ext-module/archive/v${HTTP_DAV_EXT_MODULE_PV}.tar.gz"
HTTP_DAV_EXT_MODULE_WD="${WORKDIR}/nginx-dav-ext-module-${HTTP_DAV_EXT_MODULE_PV}"
# echo-nginx-module (https://github.com/agentzh/echo-nginx-module, BSD license)
diff --git a/www-servers/tornado/tornado-3.1.1-r1.ebuild b/www-servers/tornado/tornado-3.1.1-r1.ebuild
index 7ee36fa86598..b48f92c695a7 100644
--- a/www-servers/tornado/tornado-3.1.1-r1.ebuild
+++ b/www-servers/tornado/tornado-3.1.1-r1.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1
DESCRIPTION="Scalable, non-blocking web server and tools"
-HOMEPAGE="http://www.tornadoweb.org/ http://pypi.python.org/pypi/tornado"
+HOMEPAGE="http://www.tornadoweb.org/ https://pypi.python.org/pypi/tornado"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="Apache-2.0"
diff --git a/www-servers/tornado/tornado-3.1.1.ebuild b/www-servers/tornado/tornado-3.1.1.ebuild
index 3fa643a873d0..c75f41678037 100644
--- a/www-servers/tornado/tornado-3.1.1.ebuild
+++ b/www-servers/tornado/tornado-3.1.1.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python{2_7,3_3} pypy )
inherit distutils-r1
DESCRIPTION="Scalable, non-blocking web server and tools"
-HOMEPAGE="http://www.tornadoweb.org/ http://pypi.python.org/pypi/tornado"
+HOMEPAGE="http://www.tornadoweb.org/ https://pypi.python.org/pypi/tornado"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="Apache-2.0"
diff --git a/www-servers/tornado/tornado-4.0.1.ebuild b/www-servers/tornado/tornado-4.0.1.ebuild
index 0a552b40f6dc..0a1734d5d141 100644
--- a/www-servers/tornado/tornado-4.0.1.ebuild
+++ b/www-servers/tornado/tornado-4.0.1.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1
DESCRIPTION="Scalable, non-blocking web server and tools"
-HOMEPAGE="http://www.tornadoweb.org/ http://pypi.python.org/pypi/tornado"
+HOMEPAGE="http://www.tornadoweb.org/ https://pypi.python.org/pypi/tornado"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="Apache-2.0"
diff --git a/www-servers/tornado/tornado-4.0.2.ebuild b/www-servers/tornado/tornado-4.0.2.ebuild
index e87688f05e63..5057ce23efe0 100644
--- a/www-servers/tornado/tornado-4.0.2.ebuild
+++ b/www-servers/tornado/tornado-4.0.2.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1
DESCRIPTION="Scalable, non-blocking web server and tools"
-HOMEPAGE="http://www.tornadoweb.org/ http://pypi.python.org/pypi/tornado"
+HOMEPAGE="http://www.tornadoweb.org/ https://pypi.python.org/pypi/tornado"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="Apache-2.0"
diff --git a/www-servers/xsp/xsp-2014.12-r2014120900.ebuild b/www-servers/xsp/xsp-2014.12-r2014120900.ebuild
index cb38e334fadb..735a0b642a8e 100644
--- a/www-servers/xsp/xsp-2014.12-r2014120900.ebuild
+++ b/www-servers/xsp/xsp-2014.12-r2014120900.ebuild
@@ -13,7 +13,7 @@ DESCRIPTION="XSP is a small web server that can host ASP.NET pages"
HOMEPAGE="http://www.mono-project.com/ASP.NET"
EGIT_COMMIT="e272a2c006211b6b03be2ef5bbb9e3f8fefd0768"
-SRC_URI="http://github.com/mono/xsp/archive/${EGIT_COMMIT}.zip -> ${P}.zip"
+SRC_URI="https://github.com/mono/xsp/archive/${EGIT_COMMIT}.zip -> ${P}.zip"
S="${WORKDIR}/xsp-${EGIT_COMMIT}"
LICENSE="MIT"