summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 12:47:45 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 12:49:19 +0200
commiteaaface92ee81f30a6ac66fe7acbcc42c00dc450 (patch)
tree6a380aa33005e1997c9dbe6f1c00520274543303 /x11-drivers/ati-drivers
parentsci-libs/ViSP: Disable Coin3D to avoid automagic. Bug #558498. (diff)
downloadgentoo-eaaface92ee81f30a6ac66fe7acbcc42c00dc450.tar.gz
gentoo-eaaface92ee81f30a6ac66fe7acbcc42c00dc450.tar.bz2
gentoo-eaaface92ee81f30a6ac66fe7acbcc42c00dc450.zip
Use https by default
Convert all URLs for sites supporting encrypted connections from http to https Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'x11-drivers/ati-drivers')
-rw-r--r--x11-drivers/ati-drivers/ati-drivers-14.12-r2.ebuild2
-rw-r--r--x11-drivers/ati-drivers/ati-drivers-14.12-r3.ebuild2
-rw-r--r--x11-drivers/ati-drivers/ati-drivers-14.4_p1.ebuild4
-rw-r--r--x11-drivers/ati-drivers/ati-drivers-14.6_beta2.ebuild4
-rw-r--r--x11-drivers/ati-drivers/ati-drivers-14.9-r2.ebuild2
-rw-r--r--x11-drivers/ati-drivers/ati-drivers-15.1.ebuild2
-rw-r--r--x11-drivers/ati-drivers/ati-drivers-15.7.ebuild2
-rw-r--r--x11-drivers/ati-drivers/metadata.xml2
8 files changed, 10 insertions, 10 deletions
diff --git a/x11-drivers/ati-drivers/ati-drivers-14.12-r2.ebuild b/x11-drivers/ati-drivers/ati-drivers-14.12-r2.ebuild
index c9402797e3b..6c5dfc4ba27 100644
--- a/x11-drivers/ati-drivers/ati-drivers-14.12-r2.ebuild
+++ b/x11-drivers/ati-drivers/ati-drivers-14.12-r2.ebuild
@@ -228,7 +228,7 @@ pkg_setup() {
elog
elog "If your card is older then use ${CATEGORY}/xf86-video-ati"
elog "For migration informations please refer to:"
- elog "http://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
+ elog "https://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
einfo
}
diff --git a/x11-drivers/ati-drivers/ati-drivers-14.12-r3.ebuild b/x11-drivers/ati-drivers/ati-drivers-14.12-r3.ebuild
index 52efa86d540..e7ee9bc52e9 100644
--- a/x11-drivers/ati-drivers/ati-drivers-14.12-r3.ebuild
+++ b/x11-drivers/ati-drivers/ati-drivers-14.12-r3.ebuild
@@ -230,7 +230,7 @@ pkg_setup() {
elog
elog "If your card is older then use ${CATEGORY}/xf86-video-ati"
elog "For migration informations please refer to:"
- elog "http://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
+ elog "https://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
einfo
}
diff --git a/x11-drivers/ati-drivers/ati-drivers-14.4_p1.ebuild b/x11-drivers/ati-drivers/ati-drivers-14.4_p1.ebuild
index d6d509a1a1e..b39c9a2fccf 100644
--- a/x11-drivers/ati-drivers/ati-drivers-14.4_p1.ebuild
+++ b/x11-drivers/ati-drivers/ati-drivers-14.4_p1.ebuild
@@ -227,7 +227,7 @@ pkg_setup() {
elog
elog "If your card is older then use ${CATEGORY}/xf86-video-ati"
elog "For migration informations please refer to:"
- elog "http://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
+ elog "https://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
einfo
}
@@ -380,7 +380,7 @@ src_install() {
# There used to be some code here that tried to detect running
# under a "native multilib" portage ((precursor of)
- # http://dev.gentoo.org/~kanaka/auto-multilib/). I removed that, it
+ # https://dev.gentoo.org/~kanaka/auto-multilib/). I removed that, it
# should just work (only doing some duplicate work). --marienz
if has_multilib_profile; then
local OABI=${ABI}
diff --git a/x11-drivers/ati-drivers/ati-drivers-14.6_beta2.ebuild b/x11-drivers/ati-drivers/ati-drivers-14.6_beta2.ebuild
index e8d5138c4df..c9b01e63942 100644
--- a/x11-drivers/ati-drivers/ati-drivers-14.6_beta2.ebuild
+++ b/x11-drivers/ati-drivers/ati-drivers-14.6_beta2.ebuild
@@ -227,7 +227,7 @@ pkg_setup() {
elog
elog "If your card is older then use ${CATEGORY}/xf86-video-ati"
elog "For migration informations please refer to:"
- elog "http://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
+ elog "https://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
einfo
}
@@ -380,7 +380,7 @@ src_install() {
# There used to be some code here that tried to detect running
# under a "native multilib" portage ((precursor of)
- # http://dev.gentoo.org/~kanaka/auto-multilib/). I removed that, it
+ # https://dev.gentoo.org/~kanaka/auto-multilib/). I removed that, it
# should just work (only doing some duplicate work). --marienz
if has_multilib_profile; then
local OABI=${ABI}
diff --git a/x11-drivers/ati-drivers/ati-drivers-14.9-r2.ebuild b/x11-drivers/ati-drivers/ati-drivers-14.9-r2.ebuild
index f5a57c26177..ad1399242eb 100644
--- a/x11-drivers/ati-drivers/ati-drivers-14.9-r2.ebuild
+++ b/x11-drivers/ati-drivers/ati-drivers-14.9-r2.ebuild
@@ -228,7 +228,7 @@ pkg_setup() {
elog
elog "If your card is older then use ${CATEGORY}/xf86-video-ati"
elog "For migration informations please refer to:"
- elog "http://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
+ elog "https://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
einfo
}
diff --git a/x11-drivers/ati-drivers/ati-drivers-15.1.ebuild b/x11-drivers/ati-drivers/ati-drivers-15.1.ebuild
index e7baaa0a691..72b3629bb2a 100644
--- a/x11-drivers/ati-drivers/ati-drivers-15.1.ebuild
+++ b/x11-drivers/ati-drivers/ati-drivers-15.1.ebuild
@@ -225,7 +225,7 @@ pkg_setup() {
elog
elog "If your card is older then use ${CATEGORY}/xf86-video-ati"
elog "For migration informations please refer to:"
- elog "http://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
+ elog "https://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
einfo
}
diff --git a/x11-drivers/ati-drivers/ati-drivers-15.7.ebuild b/x11-drivers/ati-drivers/ati-drivers-15.7.ebuild
index fda41dc3d18..39e40d34627 100644
--- a/x11-drivers/ati-drivers/ati-drivers-15.7.ebuild
+++ b/x11-drivers/ati-drivers/ati-drivers-15.7.ebuild
@@ -225,7 +225,7 @@ pkg_setup() {
elog
elog "If your card is older then use ${CATEGORY}/xf86-video-ati"
elog "For migration informations please refer to:"
- elog "http://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
+ elog "https://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml"
einfo
}
diff --git a/x11-drivers/ati-drivers/metadata.xml b/x11-drivers/ati-drivers/metadata.xml
index 5aa11eb6eea..5a28798e7f9 100644
--- a/x11-drivers/ati-drivers/metadata.xml
+++ b/x11-drivers/ati-drivers/metadata.xml
@@ -1,5 +1,5 @@
<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<!DOCTYPE pkgmetadata SYSTEM "https://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
<herd>x11</herd>
<herd>proxy-maintainers</herd>