summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /xfce-extra/xfce4-eyes-plugin
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'xfce-extra/xfce4-eyes-plugin')
-rw-r--r--xfce-extra/xfce4-eyes-plugin/Manifest2
-rw-r--r--xfce-extra/xfce4-eyes-plugin/metadata.xml8
-rw-r--r--xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.2.ebuild32
-rw-r--r--xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.4.ebuild32
4 files changed, 74 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-eyes-plugin/Manifest b/xfce-extra/xfce4-eyes-plugin/Manifest
new file mode 100644
index 000000000000..fee695657fb8
--- /dev/null
+++ b/xfce-extra/xfce4-eyes-plugin/Manifest
@@ -0,0 +1,2 @@
+DIST xfce4-eyes-plugin-4.4.2.tar.bz2 308935 SHA256 dad102fedd0d9e6df45338a018387b2aacaf24b05eb798275be0dfc05ffa3021 SHA512 67e99da12829ae4724c7e57ed3d6825933c824157066dffc187380da80b3eef04756d1899c445f52b687ce8c1df3fff95a50ffc00af18d058c54d075bff6a33f WHIRLPOOL 07ff0c4f5cfa1ff304ca41a0cd6245fd65a924327d72d5b7c85a822dc479d2a779c40a283329e093772db635b976bafae949294ff18c48d4912da49215da544b
+DIST xfce4-eyes-plugin-4.4.4.tar.bz2 352535 SHA256 240ce85b68d3d161f276ebbea97072dd6ee3df77062fd073bf6eeb4d3d1400ca SHA512 3daaae5af2030e007af969832aeb11eba4aad0f4d6a166c2965e16a4e91619acf35ad3c0dd82e32d817122330c4b009cf3d469473824af133134e05a161df924 WHIRLPOOL b706b9a89d6fb0f2e722fcea4b981f0adf9e9cb5ee4866ba79c09fceed2b80c05f19cdf2903907440d1adb564764214c942cea6ef570893c1dc014ca904b143e
diff --git a/xfce-extra/xfce4-eyes-plugin/metadata.xml b/xfce-extra/xfce4-eyes-plugin/metadata.xml
new file mode 100644
index 000000000000..008cf479f615
--- /dev/null
+++ b/xfce-extra/xfce4-eyes-plugin/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer>
+ <email>xfce@gentoo.org</email>
+ <name>XFCE Team</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.2.ebuild b/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.2.ebuild
new file mode 100644
index 000000000000..c6c47cbaf3b2
--- /dev/null
+++ b/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="A panel plug-in which adds classic eyes to your every step"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-eyes-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm hppa ~ia64 ~ppc ~ppc64 ~sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.20
+ >=x11-libs/gtk+-2.14:2
+ >=xfce-base/libxfce4ui-4.10
+ >=xfce-base/libxfce4util-4.10
+ >=xfce-base/xfce4-panel-4.10"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README )
+}
diff --git a/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.4.ebuild b/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.4.ebuild
new file mode 100644
index 000000000000..a016ae6f5495
--- /dev/null
+++ b/xfce-extra/xfce4-eyes-plugin/xfce4-eyes-plugin-4.4.4.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="A panel plug-in which adds classic eyes to your every step"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-eyes-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm hppa ~ia64 ~ppc ~ppc64 ~sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.20:=
+ >=x11-libs/gtk+-2.14:2=
+ >=xfce-base/libxfce4ui-4.10:=
+ >=xfce-base/libxfce4util-4.10:=
+ >=xfce-base/xfce4-panel-4.10:="
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README )
+}