summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/Text-VimColor/Manifest1
-rw-r--r--dev-perl/Text-VimColor/Text-VimColor-0.280.0.ebuild37
2 files changed, 38 insertions, 0 deletions
diff --git a/dev-perl/Text-VimColor/Manifest b/dev-perl/Text-VimColor/Manifest
index 3d6e79a0ee17..b8f8659c044e 100644
--- a/dev-perl/Text-VimColor/Manifest
+++ b/dev-perl/Text-VimColor/Manifest
@@ -1 +1,2 @@
DIST Text-VimColor-0.26.tar.gz 137189 BLAKE2B 2d3f62034dd48665e74a83bf1aa9d37dd3b63facb927b96d8f079d59a70f8c35299a4a8e159c522119ff37d9befcbe2dea7914a0a708c071b656ece61f838f2a SHA512 33fc7c1da08e499199d7e7cecb53fae3d6dcd4f8207ed9cd250349e6f21691eac6335a19657cb69a22ec46f09b74171c4f6886438f5d5a85afe2f8680a09e82e
+DIST Text-VimColor-0.28.tar.gz 57454 BLAKE2B b2ef809d3ad03dfa3dbf382aabf8579fd08412b768b931661de25919db39554c366bfac11466a23be621b2381e1611dc36b5f7f2a7abc379d0f41163b1d42239 SHA512 aca1b35f366e71676d2f9cad1391e4d306e82370987afe760bcaf94631119994d8dbccf7d99cbb04a7416dd8ecf879448f194db9d97d1079cc557ee597408efe
diff --git a/dev-perl/Text-VimColor/Text-VimColor-0.280.0.ebuild b/dev-perl/Text-VimColor/Text-VimColor-0.280.0.ebuild
new file mode 100644
index 000000000000..48a84f4e1dab
--- /dev/null
+++ b/dev-perl/Text-VimColor/Text-VimColor-0.280.0.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_VERSION=0.28
+DIST_AUTHOR=RWSTAUNER
+
+inherit perl-module
+
+DESCRIPTION="Syntax highlighting using vim"
+HOMEPAGE="https://github.com/rwstauner/Text-VimColor"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="app-editors/vim[-minimal]
+ virtual/perl-Carp
+ dev-perl/File-ShareDir
+ virtual/perl-File-Temp
+ virtual/perl-Getopt-Long
+ virtual/perl-IO
+ >=dev-perl/Path-Class-0.40.0
+ >=virtual/perl-Term-ANSIColor-1.30.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ >=dev-perl/File-ShareDir-Install-0.60.0
+ test? (
+ virtual/perl-Exporter
+ virtual/perl-File-Spec
+ dev-perl/Test-File-ShareDir
+ >=virtual/perl-Test-Simple-0.880.0
+ dev-perl/XML-Parser
+ )
+"