summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-vim/bufexplorer/Manifest1
-rw-r--r--app-vim/bufexplorer/bufexplorer-7.4.12.ebuild20
2 files changed, 21 insertions, 0 deletions
diff --git a/app-vim/bufexplorer/Manifest b/app-vim/bufexplorer/Manifest
index 7fced1eab5b2..799beafded37 100644
--- a/app-vim/bufexplorer/Manifest
+++ b/app-vim/bufexplorer/Manifest
@@ -1 +1,2 @@
+DIST bufexplorer-7.4.12.tar.gz 24777 SHA256 bcd8549fdd64d149356f1995eaf3f7cd6e0996d8c9128b41085772a24e13a00a SHA512 4767b735e041620e7410866a8ab62932803a248aa2cc311dda8d9a56421d26edede56d56a6329eb2a2b95d7962cc7084ac1606f92485dfb87ba6d647ca4f5c20 WHIRLPOOL 70b3fe6cdfb37bc040100aed89c34e48e0cc7996a0c35170cc20cd8f31a6eab61e87889c3500727b29d41a476e07a2e51d8b7dbe22e8d7c8228e2a6327129095
DIST bufexplorer-7.4.9.tar.bz2 20345 SHA256 f7b4a44299ff4f4e35b237804294b1f095b4622e549fc53a06da58e82e44edbf SHA512 996a842f1d2ee2c9054d933b421f74b78df817afdf42fd1c9a72311ae2d6e2eef788d2623a883f22bef5b1a1dd94838d33e5361dbfcf56efeca1be670d2cb6c2 WHIRLPOOL 38b427dd34b1663916dedbaa466e9992098a3019b76700ca93505c8043ebe0e7c92f7f6160f521c9fb45a379b473e9f5ec09f4d1040884e7a3139fc54fff97a1
diff --git a/app-vim/bufexplorer/bufexplorer-7.4.12.ebuild b/app-vim/bufexplorer/bufexplorer-7.4.12.ebuild
new file mode 100644
index 000000000000..723c51157c09
--- /dev/null
+++ b/app-vim/bufexplorer/bufexplorer-7.4.12.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: easily browse vim buffers"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=42 https://github.com/jlanzarotta/bufexplorer"
+SRC_URI="https://github.com/jlanzarotta/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_prepare() {
+ default
+ rm LICENSE README.md || die
+}