summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/pytest-catchlog/pytest-catchlog-1.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/pytest-catchlog/pytest-catchlog-1.1.ebuild b/dev-python/pytest-catchlog/pytest-catchlog-1.1.ebuild
index c539e0c932f1..dc4bb6cdf122 100644
--- a/dev-python/pytest-catchlog/pytest-catchlog-1.1.ebuild
+++ b/dev-python/pytest-catchlog/pytest-catchlog-1.1.ebuild
@@ -29,6 +29,6 @@ DEPEND="
RESTRICT=test
python_test() {
- PYTHONPATH="${S}:${PYTONPATH}" \
+ PYTHONPATH="${S}:${PYTHONPATH}" \
py.test -v -v -x || die
}