summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-devel/autoconf/autoconf-2.71.ebuild4
-rw-r--r--sys-devel/autoconf/autoconf-9999.ebuild6
2 files changed, 9 insertions, 1 deletions
diff --git a/sys-devel/autoconf/autoconf-2.71.ebuild b/sys-devel/autoconf/autoconf-2.71.ebuild
index 86e89e450868..3405416d23c0 100644
--- a/sys-devel/autoconf/autoconf-2.71.ebuild
+++ b/sys-devel/autoconf/autoconf-2.71.ebuild
@@ -69,3 +69,7 @@ src_install() {
"${ED}"/usr/share/autoconf-*/build-aux/${f} || die
done
}
+
+src_test() {
+ emake check
+}
diff --git a/sys-devel/autoconf/autoconf-9999.ebuild b/sys-devel/autoconf/autoconf-9999.ebuild
index f3b786e014a7..d1da2e2e6307 100644
--- a/sys-devel/autoconf/autoconf-9999.ebuild
+++ b/sys-devel/autoconf/autoconf-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -52,3 +52,7 @@ src_install() {
"${ED}"/usr/share/autoconf-*/build-aux/${f} || die
done
}
+
+src_test() {
+ emake check
+}