summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/ipykernel/Manifest1
-rw-r--r--dev-python/ipykernel/ipykernel-5.3.4-r1.ebuild33
2 files changed, 0 insertions, 34 deletions
diff --git a/dev-python/ipykernel/Manifest b/dev-python/ipykernel/Manifest
index 3616699e9b4..ed5538fd170 100644
--- a/dev-python/ipykernel/Manifest
+++ b/dev-python/ipykernel/Manifest
@@ -1,3 +1,2 @@
-DIST ipykernel-5.3.4.tar.gz 108656 BLAKE2B ee2ff12e0a3fae853dfb16235bd14bbfe16b670ac93c572ff4e3867d5d2c451ed4f4800f3e501caf857405d0efb73a671c2966ea0fe53aa41f1e59ff68424cb9 SHA512 6865cb4cb1979e79ed532fabd59e55bd860df996f557e4c05b69fe7baf60301d70dc0657248bf75102285c68be6212787180b548d5125029991605f05d0d812f
DIST ipykernel-5.4.2.tar.gz 111450 BLAKE2B 0eece34722e5233f0baaef6119dbc15e35c736579c67da02d4d8528f816c0ea4cf65d8fa16b09b820a4c91c023ba7c61acd720d0f5e9b9a43a66099cdb613036 SHA512 4e6085a1656764b7e1e2787f4c89a08d65fb8280b0435874b16de4f70e43f5091783a1b546c7cab6d6354e208bae062bd9403980777c5727b41a4f8f7cf45f21
DIST ipykernel-5.4.3.tar.gz 111751 BLAKE2B 01e4af9fe94599c912d6d6504ee4af9666b05155b43031aced3acf7512bd8b67689fdbdadea505d961ab569d313d92992cf7b50791a38bbe1bd3d67ab2a844de SHA512 4959de99ecca609f8123c01dc9904711a03cf0de5a388b9e04aa3ec0be985b6f37ac64bce2fe395039b16b7b54ad0632fef04fec30f2439d05499d8afbfd5258
diff --git a/dev-python/ipykernel/ipykernel-5.3.4-r1.ebuild b/dev-python/ipykernel/ipykernel-5.3.4-r1.ebuild
deleted file mode 100644
index 5d175e63867..00000000000
--- a/dev-python/ipykernel/ipykernel-5.3.4-r1.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-PYTHON_REQ_USE="threads(+)"
-
-inherit distutils-r1
-
-DESCRIPTION="IPython Kernel for Jupyter"
-HOMEPAGE="https://github.com/ipython/ipykernel"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 arm64 x86"
-IUSE="test"
-
-RDEPEND="
- >=dev-python/ipython-6[${PYTHON_USEDEP}]
- dev-python/jupyter_client[${PYTHON_USEDEP}]
- >=dev-python/jupyter_core-4.6[${PYTHON_USEDEP}]
- >=dev-python/traitlets-4.1.0[${PYTHON_USEDEP}]
- >=www-servers/tornado-4.0[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/nose_warnings_filters[${PYTHON_USEDEP}]
- dev-python/flaky[${PYTHON_USEDEP}] )"
-
-distutils_enable_tests pytest