summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games-sports/ski/ski-6.9-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/games-sports/ski/ski-6.9-r1.ebuild b/games-sports/ski/ski-6.9-r1.ebuild
new file mode 100644
index 000000000000..b7790670e824
--- /dev/null
+++ b/games-sports/ski/ski-6.9-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 )
+inherit eutils python-single-r1
+
+DESCRIPTION="A simple text-mode skiing game"
+HOMEPAGE="http://www.catb.org/~esr/ski/"
+SRC_URI="http://www.catb.org/~esr/ski/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+pkg_setup() {
+ python-single-r1_pkg_setup
+}
+
+src_install() {
+ dobin ski
+ dodoc NEWS README
+ doman ski.6
+ domenu ski.desktop
+ doicon ski.png
+ python_fix_shebang "${ED}/usr/bin"
+}