summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-sound/gmusicbrowser/gmusicbrowser-1.1.15-r3.ebuild8
-rw-r--r--media-sound/gmusicbrowser/gmusicbrowser-1.1.15_p20160530.ebuild8
-rw-r--r--media-sound/gmusicbrowser/gmusicbrowser-9999.ebuild8
3 files changed, 12 insertions, 12 deletions
diff --git a/media-sound/gmusicbrowser/gmusicbrowser-1.1.15-r3.ebuild b/media-sound/gmusicbrowser/gmusicbrowser-1.1.15-r3.ebuild
index a5010ffa36b2..439186eb3b9d 100644
--- a/media-sound/gmusicbrowser/gmusicbrowser-1.1.15-r3.ebuild
+++ b/media-sound/gmusicbrowser/gmusicbrowser-1.1.15-r3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit fdo-mime gnome2-utils
+inherit gnome2-utils xdg-utils
DESCRIPTION="An open-source jukebox for large collections of mp3/ogg/flac files"
HOMEPAGE="https://gmusicbrowser.org/"
@@ -50,7 +50,7 @@ pkg_preinst() {
}
pkg_postinst() {
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
gnome2_icon_cache_update
elog "Gmusicbrowser supports gstreamer, mplayer, mpv and mpg123/ogg123..."
@@ -62,6 +62,6 @@ pkg_postinst() {
}
pkg_postrm() {
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
gnome2_icon_cache_update
}
diff --git a/media-sound/gmusicbrowser/gmusicbrowser-1.1.15_p20160530.ebuild b/media-sound/gmusicbrowser/gmusicbrowser-1.1.15_p20160530.ebuild
index 0484ba50fb50..3d144fcc11c7 100644
--- a/media-sound/gmusicbrowser/gmusicbrowser-1.1.15_p20160530.ebuild
+++ b/media-sound/gmusicbrowser/gmusicbrowser-1.1.15_p20160530.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit eutils fdo-mime gnome2-utils
+inherit eutils gnome2-utils xdg-utils
if [[ ${PV} == "9999" ]] ; then
EGIT_REPO_URI="https://github.com/squentin/${PN}.git"
@@ -61,11 +61,11 @@ src_install() {
}
pkg_postinst() {
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
gnome2_icon_cache_update
}
pkg_postrm() {
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
gnome2_icon_cache_update
}
diff --git a/media-sound/gmusicbrowser/gmusicbrowser-9999.ebuild b/media-sound/gmusicbrowser/gmusicbrowser-9999.ebuild
index 0484ba50fb50..3d144fcc11c7 100644
--- a/media-sound/gmusicbrowser/gmusicbrowser-9999.ebuild
+++ b/media-sound/gmusicbrowser/gmusicbrowser-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit eutils fdo-mime gnome2-utils
+inherit eutils gnome2-utils xdg-utils
if [[ ${PV} == "9999" ]] ; then
EGIT_REPO_URI="https://github.com/squentin/${PN}.git"
@@ -61,11 +61,11 @@ src_install() {
}
pkg_postinst() {
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
gnome2_icon_cache_update
}
pkg_postrm() {
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
gnome2_icon_cache_update
}