summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/python-socketio/Manifest3
-rw-r--r--dev-python/python-socketio/python-socketio-0.9.1.ebuild39
-rw-r--r--dev-python/python-socketio/python-socketio-1.6.0.ebuild37
-rw-r--r--dev-python/python-socketio/python-socketio-1.6.3.ebuild37
4 files changed, 0 insertions, 116 deletions
diff --git a/dev-python/python-socketio/Manifest b/dev-python/python-socketio/Manifest
index 8cba4e1db017..6f29a61a1f3c 100644
--- a/dev-python/python-socketio/Manifest
+++ b/dev-python/python-socketio/Manifest
@@ -1,4 +1 @@
-DIST python-socketio-0.9.1.tar.gz 13443 SHA256 03c396b04729acd24a83882038cba689cf7f8300c19808689d837b9a69c40dec SHA512 eeef074537c1f04b4cab4e842338c330cacdfbf3facf8fb090c40deb9d118ab49478e3cbb32594b68bd74186a31c34fdb32710f5f302cc1e57047b04e2e4eb6b WHIRLPOOL 4580cdf6d4f9433978a6158999b9915eb5abafdf537a5ff9fbe9538cf8b04d7da3a1c9f87a68b18c1a7773ff47e396dd240cd7cc30b3730697a23a13f41dbcb8
-DIST python-socketio-1.6.0.tar.gz 15012 SHA256 8b325e095b64675b00c05ca7072f4cd1a05054058feacbb8f7003ba72c60f076 SHA512 ea93359ce02cd5ee3e2120ba68f98f1e05225137dc99fa3903df50da328cbcd17a8cbc13a43d55b0e74664ff174fcbeb8a59274463257c802c22445a8b1e0fe3 WHIRLPOOL fba6b06ed645400123199c7549a50c66d1b4f1611642add207e051f132346880e6391e19555b728737f7c3e6da857294c62ced6e84c07fc4577029b0bd1cd4ce
-DIST python-socketio-1.6.3.tar.gz 15517 SHA256 5193a73a6ad26d14d236a5d58dd16a489f416210686210aacf00a5e4c1fa9ef0 SHA512 193926547c0bbd155a05dc494998ca8214abf22eb89b16368f16f1875ca9e0f9962ba56d09356405e19c84823af73bc6a1ae5b5de9aedc904108fc12de6b69fe WHIRLPOOL 7d442bf93516ff3ddef58c853a197b5dbe4308b04ce30ee19b40c928086c0faf02c5756162949d087459f76854e04d5c28c45126a5ddf960e03b81d899245c8d
DIST python-socketio-1.7.4.tar.gz 23298 SHA256 9200ee48aec8673027fdc40b0391aa2d681ff994d93b738ebd9f0d29916f24c4 SHA512 fb31072420eca42fa0349f0a9350fe9ab6bbbac7dc32cd7ae76cffa026fdeeb4197b8c441d76bfc46af55a550c5b7e81e387b67d538c500075bc5b4e8f68d5ab WHIRLPOOL 038a0f43a93076cd6a9ccf8c081e54d421a7fcf1256dee350964ca16a5a5b10de9a20e919f761bf2704631562b0965a6825e3b28d8620b096eadc24504a1ea7b
diff --git a/dev-python/python-socketio/python-socketio-0.9.1.ebuild b/dev-python/python-socketio/python-socketio-0.9.1.ebuild
deleted file mode 100644
index ff6dcfb87531..000000000000
--- a/dev-python/python-socketio/python-socketio-0.9.1.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy pypy3 )
-
-inherit distutils-r1
-
-MY_PN=""
-DESCRIPTION="Python implementation of the Socket.IO realtime server."
-HOMEPAGE="https://${PN}.readthedocs.org/ https://github.com/miguelgrinberg/${PN}/ https://pypi.python.org/pypi/${PN}"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND=">=dev-python/six-1.9.0[${PYTHON_USEDEP}]
- >=dev-python/python-engineio-0.7.0[${PYTHON_USEDEP}]
- !dev-python/gevent-socketio"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/mock[${PYTHON_USEDEP}]
- dev-python/pbr[${PYTHON_USEDEP}]
- )"
-
-# pypi tarball does not contain tests
-RESTRICT="test"
-
-src_prepare() {
- sed -e 's:pbr<1.7.0:pbr:' -i setup.py || die
- distutils-r1_src_prepare
-}
-
-python_test() {
- esetup.py test || die
-}
diff --git a/dev-python/python-socketio/python-socketio-1.6.0.ebuild b/dev-python/python-socketio/python-socketio-1.6.0.ebuild
deleted file mode 100644
index c6533980b49b..000000000000
--- a/dev-python/python-socketio/python-socketio-1.6.0.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Python implementation of the Socket.IO realtime server."
-HOMEPAGE="https://${PN}.readthedocs.org/ https://github.com/miguelgrinberg/${PN}/ https://pypi.python.org/pypi/${PN}"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND=">=dev-python/six-1.9.0[${PYTHON_USEDEP}]
- >=dev-python/python-engineio-0.7.0[${PYTHON_USEDEP}]
- !dev-python/gevent-socketio"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/mock[${PYTHON_USEDEP}]
- )"
-
-# pypi tarball does not contain tests
-RESTRICT="test"
-
-src_prepare() {
- eapply_user
- distutils-r1_src_prepare
-}
-
-python_test() {
- esetup.py test || die
-}
diff --git a/dev-python/python-socketio/python-socketio-1.6.3.ebuild b/dev-python/python-socketio/python-socketio-1.6.3.ebuild
deleted file mode 100644
index 3501fec9b0ca..000000000000
--- a/dev-python/python-socketio/python-socketio-1.6.3.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Python implementation of the Socket.IO realtime server."
-HOMEPAGE="https://${PN}.readthedocs.org/ https://github.com/miguelgrinberg/${PN}/ https://pypi.python.org/pypi/${PN}"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND=">=dev-python/six-1.9.0[${PYTHON_USEDEP}]
- >=dev-python/python-engineio-1.0.0[${PYTHON_USEDEP}]
- !dev-python/gevent-socketio"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/mock[${PYTHON_USEDEP}]
- )"
-
-# pypi tarball does not contain tests
-RESTRICT="test"
-
-src_prepare() {
- eapply_user
- distutils-r1_src_prepare
-}
-
-python_test() {
- esetup.py test || die
-}