summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/pycipher/pycipher-0.2.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/dev-python/pycipher/pycipher-0.2.ebuild b/dev-python/pycipher/pycipher-0.2.ebuild
deleted file mode 100644
index d298359305cf..000000000000
--- a/dev-python/pycipher/pycipher-0.2.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI="3"
-PYTHON_DEPEND="*"
-SUPPORT_PYTHON_ABIS="1"
-
-inherit python
-
-DESCRIPTION="A Python module that implements several well-known classical cipher algorithms"
-HOMEPAGE="http://pycipher.sourceforge.net"
-SRC_URI="mirror://sourceforge/${PN}/${P}.py"
-
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS="~x86 ~amd64"
-IUSE=""
-
-DEPEND=""
-RDEPEND=""
-
-src_install() {
- installation() {
- insinto $(python_get_sitedir)
- newins "${DISTDIR}/${P}.py" ${PN}.py
- }
- python_execute_function installation
-}
-
-pkg_postinst() {
- python_mod_optimize ${PN}.py
-}
-
-pkg_postrm() {
- python_mod_cleanup ${PN}.py
-}