summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-cdr/cdw/cdw-0.8.1-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-cdr/cdw/cdw-0.8.1-r1.ebuild b/app-cdr/cdw/cdw-0.8.1-r1.ebuild
new file mode 100644
index 000000000000..2e0b7596745d
--- /dev/null
+++ b/app-cdr/cdw/cdw-0.8.1-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit toolchain-funcs
+
+DESCRIPTION="An ncurses based console frontend for cdrtools and dvd+rw-tools"
+HOMEPAGE="http://cdw.sourceforge.net"
+SRC_URI="mirror://sourceforge/cdw/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND="
+ app-cdr/dvd+rw-tools
+ dev-libs/libburn
+ dev-libs/libcdio:=[-minimal]
+ sys-libs/ncurses:0=[unicode]
+ virtual/cdrtools
+"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+DOCS=( AUTHORS ChangeLog NEWS README THANKS cdw.conf )
+
+src_configure() {
+ econf LIBS="$( $(tc-getPKG_CONFIG) --libs ncurses )"
+}