summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ros-meta/pr2_common/Manifest1
-rw-r--r--ros-meta/pr2_common/pr2_common-1.11.10.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/ros-meta/pr2_common/Manifest b/ros-meta/pr2_common/Manifest
index 81a1f402439c..408f7ae7f9fa 100644
--- a/ros-meta/pr2_common/Manifest
+++ b/ros-meta/pr2_common/Manifest
@@ -1 +1,2 @@
+DIST pr2_common-1.11.10.tar.gz 33338874 SHA256 e9c50d2b40171b6501752c340d27610657741b6e35680f1cc0a21e45d820a678 SHA512 64288085fe0ebd02941c6da4f3cdf02f65e84f2ef99a6748d9b614d7aaf2a692229f67a175e81a1954dc42e6cb3e430cdc23c54df81934ad6698f019a3cf3748 WHIRLPOOL f9529982ee38fc38f1cc965c62a131e9d73ee7e484acc13b6961240759dc5f336b9a5431e06d083787ee8db0c76a1f411b4628d2eb6776f318109b27476b1078
DIST pr2_common-1.11.9.tar.gz 33337556 SHA256 c6134939602c8a81d006bf4a4bfc48bf8746f5eb0c5b12baa1da8c946d1b4ce1 SHA512 44eb4f802a7b6983b621ca5b2c1c0e2516f16992f35902c2fb4afbdc9ffc8e63c1ed647f4ef09fd4cbeef747aba133a55172cec64c3cf9d759d2c83f7ec8a213 WHIRLPOOL ad5d6c543b1faca2ed48a66405eb8d6c17b9ef6352fa16b6fc55f9b093a6b1b7da3e0571ade5a6013c84d3695c16e910549ea2673c36a4179043ea4f085c1e05
diff --git a/ros-meta/pr2_common/pr2_common-1.11.10.ebuild b/ros-meta/pr2_common/pr2_common-1.11.10.ebuild
new file mode 100644
index 000000000000..3befd2ea38b1
--- /dev/null
+++ b/ros-meta/pr2_common/pr2_common-1.11.10.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/pr2/pr2_common"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="URDF description and 3D models of robot components of the PR2 robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/pr2_msgs
+ dev-ros/pr2_dashboard_aggregator
+ dev-ros/pr2_description
+ dev-ros/pr2_machine
+"
+DEPEND="${RDEPEND}"