summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/django-rq/Manifest3
-rw-r--r--dev-python/django-rq/django-rq-1.3.1.ebuild20
-rw-r--r--dev-python/django-rq/django-rq-2.1.0.ebuild20
-rw-r--r--dev-python/django-rq/django-rq-2.2.0.ebuild20
4 files changed, 0 insertions, 63 deletions
diff --git a/dev-python/django-rq/Manifest b/dev-python/django-rq/Manifest
index 6667fe08697b..47869a5a5e2d 100644
--- a/dev-python/django-rq/Manifest
+++ b/dev-python/django-rq/Manifest
@@ -1,4 +1 @@
-DIST django-rq-1.3.1.tar.gz 37462 BLAKE2B 17c3eb4527315c7d562586b5d62ac1866d4e1de755a61f6d882007139494921efc689b3c649f0647ceb2b29d6b0914159c5247af33cc6c21ac6108beef7c40dd SHA512 7e8443889fb7f7e8059f81fc8e7cd319e5a8b54c0388130190a39cc167bcd2e85b761f7f3703a3cd37e5be245cbc788d98a121d048837dc77072c8713c332577
-DIST django-rq-2.1.0.tar.gz 38237 BLAKE2B d99a25655ab0f2ceb08f433b86e84f54f76bc6a93482655f117dced1f8242fb527acb8cfc598fadd282f932f9b7f02b780ef925dcbc8ee7778594a95d73e8ad2 SHA512 4bc59ed32176a121debcbc259386bd406ae141ad859b52ea779e7ee8c8b1d2634a1afc31b666e55bc8a70c841ce7aac81ba0e7f4207e925587cbf3817d9da666
-DIST django-rq-2.2.0.tar.gz 39758 BLAKE2B 3f6b3b990539eb2f8379e054b64202c142372563ba1ffd155d14c700b58b1c0b2aea6af1818ef377e26a27e3a4bf9519d1234fe61605ae1bfdebf7065f1cdad0 SHA512 cfa987b1cb08e09552a27d0997a8fcefcc60247115243a47ce30c561b5cbdacb45d702c8e5994a22ec6e812e66378d9a298dacdeb48e85163ae26798e47b98f6
DIST django-rq-2.3.0.tar.gz 40916 BLAKE2B cdaae3b3d1289a539306f0d8d41d034384366877bd226a5d2226fa017e7807ca2c3304fe6100d45f6cc929e591970bf707acebb1f0571d2827e22acff0468fee SHA512 2b0e0531d40ea866680aa52ac941bf0ea09d4295608c3c8b99c9b3a1c9f1efbb05527327e22ad6da3b013667a16251f190a064806c7c0e1edaf1625b5bc3a2e5
diff --git a/dev-python/django-rq/django-rq-1.3.1.ebuild b/dev-python/django-rq/django-rq-1.3.1.ebuild
deleted file mode 100644
index 55715b0a45a4..000000000000
--- a/dev-python/django-rq/django-rq-1.3.1.ebuild
+++ /dev/null
@@ -1,20 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_6 )
-inherit distutils-r1
-
-DESCRIPTION="An app that provides django integration for RQ (Redis Queue)"
-HOMEPAGE="https://github.com/rq/django-rq"
-SRC_URI="mirror://pypi/${PN:0:1}"/${PN}/${P}.tar.gz
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-
-DEPEND=">=dev-python/django-1.8.0[${PYTHON_USEDEP}]
- >=dev-python/rq-0.13[${PYTHON_USEDEP}]
- >=dev-python/redis-py-3.0.0[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"
diff --git a/dev-python/django-rq/django-rq-2.1.0.ebuild b/dev-python/django-rq/django-rq-2.1.0.ebuild
deleted file mode 100644
index f3e8b1727a7e..000000000000
--- a/dev-python/django-rq/django-rq-2.1.0.ebuild
+++ /dev/null
@@ -1,20 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_6 )
-inherit distutils-r1
-
-DESCRIPTION="An app that provides django integration for RQ (Redis Queue)"
-HOMEPAGE="https://github.com/rq/django-rq"
-SRC_URI="mirror://pypi/${PN:0:1}"/${PN}/${P}.tar.gz
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-
-DEPEND=">=dev-python/django-1.8.0[${PYTHON_USEDEP}]
- >=dev-python/rq-1.0[${PYTHON_USEDEP}]
- >=dev-python/redis-py-3.0.0[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"
diff --git a/dev-python/django-rq/django-rq-2.2.0.ebuild b/dev-python/django-rq/django-rq-2.2.0.ebuild
deleted file mode 100644
index 1901e7c29b8a..000000000000
--- a/dev-python/django-rq/django-rq-2.2.0.ebuild
+++ /dev/null
@@ -1,20 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_6 python3_7 )
-inherit distutils-r1
-
-DESCRIPTION="An app that provides django integration for RQ (Redis Queue)"
-HOMEPAGE="https://github.com/rq/django-rq"
-SRC_URI="mirror://pypi/${PN:0:1}"/${PN}/${P}.tar.gz
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-
-DEPEND=">=dev-python/django-2.0[${PYTHON_USEDEP}]
- >=dev-python/rq-1.0[${PYTHON_USEDEP}]
- >=dev-python/redis-py-3.0.0[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"