summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user')
-rw-r--r--acct-user/pulse/metadata.xml8
-rw-r--r--acct-user/pulse/pulse-0.ebuild13
2 files changed, 21 insertions, 0 deletions
diff --git a/acct-user/pulse/metadata.xml b/acct-user/pulse/metadata.xml
new file mode 100644
index 000000000000..b79c2cda0f30
--- /dev/null
+++ b/acct-user/pulse/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version='1.0' encoding='UTF-8'?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>gnome@gentoo.org</email>
+ <name>Gentoo GNOME Desktop</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/acct-user/pulse/pulse-0.ebuild b/acct-user/pulse/pulse-0.ebuild
new file mode 100644
index 000000000000..4e885b688f7b
--- /dev/null
+++ b/acct-user/pulse/pulse-0.ebuild
@@ -0,0 +1,13 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="User for running the PulseAudio daemon as a system-wide instance"
+ACCT_USER_ID=171
+ACCT_USER_GROUPS=( pulse audio )
+ACCT_USER_HOME=/var/run/pulse
+
+acct-user_add_deps