summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-accessibility/sound-icons/sound-icons-0.1.ebuild')
-rw-r--r--app-accessibility/sound-icons/sound-icons-0.1.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/app-accessibility/sound-icons/sound-icons-0.1.ebuild b/app-accessibility/sound-icons/sound-icons-0.1.ebuild
index 30a81fbc310e..294d6b7afb58 100644
--- a/app-accessibility/sound-icons/sound-icons-0.1.ebuild
+++ b/app-accessibility/sound-icons/sound-icons-0.1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-DESCRIPTION="a collection of Sound Icons for speech-dispatcher"
-HOMEPAGE="http://www.freebsoft.org"
-SRC_URI="http://www.freebsoft.org/pub/projects/${PN}/${P}.tar.gz"
+DESCRIPTION="Collection of Sound Icons for speech-dispatcher"
+HOMEPAGE="https://www.freebsoft.org"
+SRC_URI="https://www.freebsoft.org/pub/projects/${PN}/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
@@ -22,9 +22,9 @@ src_install() {
dodoc README
insinto /usr/share/sounds/sound-icons
doins "${S}"/*.wav
- links="`find ${S} -type l -print`"
- for link in $links; do
- target=`readlink -n $link`
- dosym $target /usr/share/sounds/sound-icons/`basename $link`
+ local links=$(find "${S}" -type l -print)
+ for link in ${links}; do
+ target=$(readlink -n "${link}")
+ dosym "${target}" /usr/share/sounds/sound-icons/$(basename "${link}")
done
}