summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/keepassx/keepassx-2.0_alpha5.ebuild')
-rw-r--r--app-admin/keepassx/keepassx-2.0_alpha5.ebuild42
1 files changed, 0 insertions, 42 deletions
diff --git a/app-admin/keepassx/keepassx-2.0_alpha5.ebuild b/app-admin/keepassx/keepassx-2.0_alpha5.ebuild
deleted file mode 100644
index 0eec23fe1ad5..000000000000
--- a/app-admin/keepassx/keepassx-2.0_alpha5.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-inherit cmake-utils vcs-snapshot
-
-DESCRIPTION="Qt password manager compatible with its Win32 and Pocket PC versions"
-HOMEPAGE="http://www.keepassx.org/"
-SRC_URI="https://github.com/${PN}/${PN}/archive/${PV/_/-}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="|| ( GPL-2 GPL-3 ) BSD GPL-2 LGPL-2.1 LGPL-3+ CC0-1.0 public-domain || ( LGPL-2.1 GPL-3 )"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-DEPEND="
- dev-libs/libgcrypt:0=
- dev-qt/qtcore:4
- dev-qt/qtdbus:4
- dev-qt/qtgui:4
- dev-qt/qttest:4
- sys-libs/zlib
- x11-libs/libX11
- x11-libs/libXtst
-"
-RDEPEND="${DEPEND}"
-
-DOCS=(CHANGELOG)
-
-src_prepare() {
- epatch "${FILESDIR}"/${P}-libgcrypt-1.6.0.patch
- cmake-utils_src_prepare
-}
-
-src_configure() {
- local mycmakeargs=(
- $(cmake-utils_use_with test TESTS)
- )
- cmake-utils_src_configure
-}