summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/funzix/funzix-1.0.ebuild')
-rw-r--r--app-arch/funzix/funzix-1.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-arch/funzix/funzix-1.0.ebuild b/app-arch/funzix/funzix-1.0.ebuild
new file mode 100644
index 000000000000..f45de1f01948
--- /dev/null
+++ b/app-arch/funzix/funzix-1.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit toolchain-funcs
+
+DESCRIPTION="unpacker for the bogus ZIX format"
+HOMEPAGE="http://funzix.sourceforge.net/"
+SRC_URI="mirror://sourceforge/funzix/${P}.tar.bz2"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+src_compile() {
+ emake CC="$(tc-getCC)" || die "emake failed"
+}
+
+src_install() {
+ dobin funzix || die
+ dodoc README
+}