summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/mt-st/mt-st-9999.ebuild')
-rw-r--r--app-arch/mt-st/mt-st-9999.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/app-arch/mt-st/mt-st-9999.ebuild b/app-arch/mt-st/mt-st-9999.ebuild
index 7433526bff92..4588f304d124 100644
--- a/app-arch/mt-st/mt-st-9999.ebuild
+++ b/app-arch/mt-st/mt-st-9999.ebuild
@@ -1,19 +1,19 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="6"
-inherit eutils git-r3 toolchain-funcs
+EAPI=7
+
+inherit git-r3 toolchain-funcs
DESCRIPTION="control magnetic tape drive operation"
HOMEPAGE="https://github.com/iustin/mt-st"
-EGIT_REPO_URI="${HOMEPAGE}"
+EGIT_REPO_URI="https://github.com/iustin/mt-st"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS=""
-src_compile() {
- emake CC="$(tc-getCC)" CFLAGS="${CFLAGS} ${LDFLAGS}"
+src_configure() {
+ tc-export CC
}
src_install() {