summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/tapeutils/tapeutils-0.4-r1.ebuild')
-rw-r--r--app-arch/tapeutils/tapeutils-0.4-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-arch/tapeutils/tapeutils-0.4-r1.ebuild b/app-arch/tapeutils/tapeutils-0.4-r1.ebuild
new file mode 100644
index 000000000000..3910ba59b41b
--- /dev/null
+++ b/app-arch/tapeutils/tapeutils-0.4-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="Utilities for manipulation of tapes and tape image files"
+HOMEPAGE="http://www.brouhaha.com/~eric/software/tapeutils/"
+SRC_URI="http://www.brouhaha.com/~eric/software/tapeutils/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND="!app-emulation/hercules"
+
+PATCHES=(
+ "${FILESDIR}"/${PN}-0.4-fix-build-system.patch
+ "${FILESDIR}"/${PN}-0.4-fix-C-decl.patch
+)
+
+src_configure() {
+ tc-export CC
+}
+
+src_install() {
+ dobin tapecopy tapedump
+ # no docs to install
+}