summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-benchmarks')
-rw-r--r--app-benchmarks/hey/hey-0.1.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-benchmarks/hey/hey-0.1.2.ebuild b/app-benchmarks/hey/hey-0.1.2.ebuild
index 639ee500ec44..97ae05a22bba 100644
--- a/app-benchmarks/hey/hey-0.1.2.ebuild
+++ b/app-benchmarks/hey/hey-0.1.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -18,7 +18,7 @@ RDEPEND=""
src_compile() {
export -n GOCACHE XDG_CACHE_HOME
- go build -o ./bin/${PN} || die
+ go build -v -x -mod=vendor -o ./bin/${PN} || die
}
src_install() {