summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/b5i2iso/b5i2iso-0.2-r1.ebuild')
-rw-r--r--app-cdr/b5i2iso/b5i2iso-0.2-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-cdr/b5i2iso/b5i2iso-0.2-r1.ebuild b/app-cdr/b5i2iso/b5i2iso-0.2-r1.ebuild
new file mode 100644
index 000000000000..4fa520247588
--- /dev/null
+++ b/app-cdr/b5i2iso/b5i2iso-0.2-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+inherit toolchain-funcs
+
+DESCRIPTION="Convert CD images from b5i (BlindWrite) to iso"
+HOMEPAGE="https://web.archive.org/web/20100116120705/b5i2iso.berlios.de"
+SRC_URI="mirror://gentoo/${PN}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux ~x86-macos ~x64-macos"
+PATCHES=( "${FILESDIR}/${P}-segfault.patch" )
+
+S=${WORKDIR}/${PN}
+
+src_compile() {
+ $(tc-getCC) ${LDFLAGS} ${CFLAGS} src/${PN}.c -o ${PN}
+}
+
+src_install() {
+ dobin ${PN}
+}